Vendors / xplodedthemes Records 10 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 4 CVSS 7.0–8.9
Exploited now xplodedthemes records in CISA KEV No xplodedthemes vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority LOW 35
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue.
CVSS 3.1 HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01462 · Published 2022-08-29 · Fixed in 3.0 CWE-22
Priority LOW 34
Authenticated (admin+) Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin <= 2.6 at WordPress.
CVSS 3.1 HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01061 · Published 2022-09-21 · No fix listed CWE-434
Priority LOW 31
The WPIDE – File Manager & Code Editor plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 3.4.9.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00535 · Published 2024-10-14 · No fix listed CWE-200
Open these records in search → All records by CVSS severity
Critical0 High4 Medium6 Low0 No CVSS0