Priority LOW 28
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.8.0 through 2.8.1, as used in Bugzilla 3.7.1 through 3.7.3 and 4.1, allows remote attackers to inject arbitrary web script or HTML v…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.04925 · Published 2010-11-07 · No fix listed CWE-79
Priority LOW 28
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.5.0 through 2.8.1, as used in Bugzilla, Moodle, and other products, allows remote attackers to inject arbitrary web script or HTML v…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.05103 · Published 2010-11-07 · No fix listed CWE-79
Priority LOW 28
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.4.0 through 2.8.1, as used in Bugzilla, Moodle, and other products, allows remote attackers to inject arbitrary web script or HTML v…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.05147 · Published 2010-11-07 · No fix listed CWE-79
Priority LOW 25
Cross-site scripting (XSS) vulnerability in uploader.swf in the Uploader component in Yahoo! YUI 2.5.0 through 2.9.0 allows remote attackers to inject arbitrary web script or HTML via the allowedDomain parameter.
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02417 · Published 2013-11-13 · Will not fix CWE-79
Priority LOW 25
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.5.0 through 2.9.0 allows remote attackers to inject arbitrary web script or HTML via vectors related to uploader.swf, a similar issu…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02404 · Published 2012-11-16 · No fix listed CWE-79
Priority LOW 25
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.4.0 through 2.9.0 allows remote attackers to inject arbitrary web script or HTML via vectors related to charts.swf, a similar issue…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02454 · Published 2012-11-16 · No fix listed CWE-79
Priority LOW 24
Cross-site scripting (XSS) vulnerability in the Flash component infrastructure in YUI 2.8.0 through 2.9.0, as used in Bugzilla 3.7.x and 4.0.x before 4.0.9, 4.1.x and 4.2.x before 4.2.4, and 4.3.x and 4.4.x before 4.4rc1…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02105 · Published 2012-11-16 · No fix listed CWE-79
Priority LOW 24
Cross-site scripting (XSS) vulnerability in the addItem method in the Menu widget in YUI before 2.9.0 allows remote attackers to inject arbitrary web script or HTML via a field that is added to a menu, related to documen…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.0223 · Published 2011-01-28 · No fix listed CWE-79
Priority LOW 23
Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.10.2, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x before 2.5.1, and…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01492 · Published 2013-07-26 · Fixed in 3.10.11, 3.10.13 +4 CWE-79
Priority LOW 23
Cross-site scripting (XSS) vulnerability in io.swf in the IO Utility component in Yahoo! YUI 3.0.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x befor…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01492 · Published 2013-07-26 · Fixed in 3.10.3 CWE-79
Priority LOW 22
Cross-site scripting (XSS) vulnerability in flashuploader.swf in the Uploader component in Yahoo! YUI 3.5.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01187 · Published 2013-07-26 · Fixed in 2.2.11, 2.3.8 +2 CWE-79
Priority LOW 22
Cross-site scripting (XSS) vulnerability in uploader.swf in the Uploader component in Yahoo! YUI 3.2.0 through 3.9.1, as used in Moodle through 2.1.10, 2.2.x before 2.2.11, 2.3.x before 2.3.8, 2.4.x before 2.4.5, 2.5.x b…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01187 · Published 2013-07-26 · Fixed in 2.2.11, 2.3.8 +2 CWE-79