Hayabusa versions prior to 3.8.0 contain a cross-site scripting (XSS) vulnerability in its HTML report output that allows an attacker to execute arbitrary JavaScript when a user scans JSON-exported logs containing malici…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.00208·Published 2026-04-08·Fixed in 3.8.0CWE-79