The YouTube Embed WordPress plugin before 5.2.2 does not validate, escape or sanitise some of its shortcode attributes, leading to Stored XSS issues by 1.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00577·Published 2021-08-16·Fixed in 5.2.2CWE-79
Cross-site scripting (XSS) vulnerability in includes/options-profiles.php in the YouTube Embed plugin before 3.3.3 for WordPress allows remote administrators to inject arbitrary web script or HTML via the Profile name fi…