Read the docs
TI-1999-00799 Aliases CVE-1999-0849GHSA-4hq8-3ffh-25xf

Denial of service in BIND named via maxdname.

Priority LOW 28Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · Partial
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA.

Summary

Denial of service in BIND named via maxdname.

Why it matters now

EPSS 0.02649 85th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 9

CPEVersionsRoleVendor
cpe:2.3:a:isc:bind:4.9.5:*:*:*:*:*:*:*4.9.5VulnerableISC
cpe:2.3:a:isc:bind:4.9.5:p1:*:*:*:*:*:*4.9.5 p1VulnerableISC
cpe:2.3:a:isc:bind:4.9.6:*:*:*:*:*:*:*4.9.6VulnerableISC
cpe:2.3:a:isc:bind:4.9.7:*:*:*:*:*:*:*4.9.7VulnerableISC
cpe:2.3:a:isc:bind:8.1:*:*:*:*:*:*:*8.1VulnerableISC
cpe:2.3:a:isc:bind:8.1.1:*:*:*:*:*:*:*8.1.1VulnerableISC
cpe:2.3:a:isc:bind:8.2:*:*:*:*:*:*:*8.2VulnerableISC
cpe:2.3:a:isc:bind:8.2:p1:*:*:*:*:*:*8.2 p1VulnerableISC
cpe:2.3:a:isc:bind:8.2.1:*:*:*:*:*:*:*8.2.1VulnerableISC
  • cpe:2.3:a:isc:bind:4.9.5:*:*:*:*:*:*:* Versions 4.9.5 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:4.9.5:p1:*:*:*:*:*:* Versions 4.9.5 p1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:4.9.6:*:*:*:*:*:*:* Versions 4.9.6 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:4.9.7:*:*:*:*:*:*:* Versions 4.9.7 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:8.1:*:*:*:*:*:*:* Versions 8.1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:8.1.1:*:*:*:*:*:*:* Versions 8.1.1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:8.2:*:*:*:*:*:*:* Versions 8.2 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:8.2:p1:*:*:*:*:*:* Versions 8.2 p1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:8.2.1:*:*:*:*:*:*:* Versions 8.2.1 Vulnerable ·ISC

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-1999-0849
  2. 2026-10-03 Alias added: GHSA-4hq8-3ffh-25xf

References

Advisory 1

  • TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
  • TI-2023-27571 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related… CVSS 3.1HIGH 7.5
  • TI-2021-07476 A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack CVSS 3.1CRITICAL 9.8
  • TI-2023-27773 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance… CVSS 3.1HIGH 7.5
  • TI-2020-06910 A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c CVSS 3.1HIGH 7.5
  • TI-2016-02320 buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x… CVSS 3.0HIGH 7.5
See all 192 →

Sources