CIPE VPN package before 1.3.0-3 allows remote attackers to cause a denial of service…
Priority LOW 26Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and Red Hat.
Summary
CIPE VPN package before 1.3.0-3 allows remote attackers to cause a denial of service (crash) via a short malformed packet.
Why it matters now
EPSS 0.01677 77th percentileScored 2026-11-07
Fix Fixed Red Hat: 1 advisory
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
Red Hat 1 advisory
- RHSA-2002:007 Released 2002-01-24 · Red Hat rating Important: Updated 2.4 kernel available
- Red Hat Linux 7.1
- Red Hat Linux 7.2
Vendor assessments
Red Hat
| Product | Status | Plan or fix |
|---|---|---|
| Red Hat Linux 7.1 | Fixed | RHSA-2002:007 |
| Red Hat Linux 7.2 | Fixed | RHSA-2002:007 |
Timeline
- 2026-10-02 Threatist record created from CVE-2002-0047
- 2026-10-03 Alias added: GHSA-6c3w-mwxf-4923
References
Patch 1
Advisory 1
Sources
- CVE-2002-0047 · CVE Program
- CVE-2002-0047 · NVD
- FIRST EPSS
- GHSA-6c3w-mwxf-4923 · GitHub Advisory Database · CC BY 4.0
- CVE-2002-0047 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences