Unknown vulnerability in the PageEditor in MoinMoin 1.2.2 and earlier, related to Access…
Priority MEDIUM 47Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Complete · Complete · Complete
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub.
Summary
Unknown vulnerability in the PageEditor in MoinMoin 1.2.2 and earlier, related to Access Control Lists (ACL), has unknown impact.
Why it matters now
EPSS 0.02283 83rd percentileScored 2026-11-07
Fix Fixed Moin (PyPI): 1.2.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | Moin (PyPI) | before 1.2.3 | 1.2.3 | Patch available | GHSA-9xh4-wpx8-rg2w |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- Moin (PyPI) Vendor— Affected before 1.2.3 Fixed in 1.2.3 Patch available GHSA-9xh4-wpx8-rg2w
CPE configurations NVD · 13
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:moinmoin:moinmoin:0.1:*:*:*:*:*:*:* | 0.1 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.2:*:*:*:*:*:*:* | 0.2 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.3:*:*:*:*:*:*:* | 0.3 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.7:*:*:*:*:*:*:* | 0.7 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.8:*:*:*:*:*:*:* | 0.8 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.9:*:*:*:*:*:*:* | 0.9 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.10:*:*:*:*:*:*:* | 0.10 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:0.11:*:*:*:*:*:*:* | 0.11 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:1.0:*:*:*:*:*:*:* | 1.0 | Vulnerable | Moinmoin |
| cpe:2.3:a:moinmoin:moinmoin:1.1:*:*:*:*:*:*:* | 1.1 | Vulnerable | Moinmoin |
- cpe:2.3:a:moinmoin:moinmoin:0.1:*:*:*:*:*:*:* Versions 0.1 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.2:*:*:*:*:*:*:* Versions 0.2 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.3:*:*:*:*:*:*:* Versions 0.3 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.7:*:*:*:*:*:*:* Versions 0.7 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.8:*:*:*:*:*:*:* Versions 0.8 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.9:*:*:*:*:*:*:* Versions 0.9 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.10:*:*:*:*:*:*:* Versions 0.10 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:0.11:*:*:*:*:*:*:* Versions 0.11 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:1.0:*:*:*:*:*:*:* Versions 1.0 Vulnerable ·Moinmoin
- cpe:2.3:a:moinmoin:moinmoin:1.1:*:*:*:*:*:*:* Versions 1.1 Vulnerable ·Moinmoin
Remediation
- Fix · GHSA-9xh4-wpx8-rg2w Moin (PyPI) Fixed in 1.2.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2004-1463
- 2026-10-03 Alias added: GHSA-9xh4-wpx8-rg2w
References
More Moinmoin vulnerabilities
- TI-2008-00748 Directory traversal vulnerability in MoinMoin 1.5.8 and earlier allows remote attackers… CVSS 2.0MEDIUM 5.0
- TI-2004-01339 Unknown vulnerability in MoinMoin 1.2.2 and earlier allows remote attackers to gain… CVSS 2.0HIGH 7.5
- TI-2004-00649 MoinMoin 1.2.1 and earlier allows remote attackers to gain privileges by creating a user… CVSS 2.0HIGH 7.5
- TI-2008-01860 The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a… CVSS 2.0MEDIUM 6.8
- TI-2007-02340 Cross-site scripting (XSS) vulnerability in index.php in MoinMoin 1.5.7 allows remote… CVSS 2.0MEDIUM 5.8
- TI-2009-00243 Multiple cross-site scripting (XSS) vulnerabilities in action/AttachFile.py in MoinMoin… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2004-1463 · CVE Program
- CVE-2004-1463 · NVD
- FIRST EPSS
- GHSA-9xh4-wpx8-rg2w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences