Read the docs
TI-2005-03402 Aliases CVE-2005-3584GHSA-9vxp-27jj-ffpm

Cross-site scripting (XSS) vulnerability in forum.php in PhpWebThings 1.4.4 allows remote…

Priority LOW 23Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
—
Confidentiality · integrity · availability
None · Partial · None
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA.

Summary

Cross-site scripting (XSS) vulnerability in forum.php in PhpWebThings 1.4.4 allows remote attackers to inject arbitrary web script or HTML via the forum parameter.

Why it matters now

EPSS 0.01385 72nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpwebthings:phpwebthings:1.4.4:*:*:*:*:*:*:*1.4.4VulnerablePhpwebthings
  • cpe:2.3:a:phpwebthings:phpwebthings:1.4.4:*:*:*:*:*:*:* Versions 1.4.4 Vulnerable ·Phpwebthings

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2005-3584
  2. 2026-10-03 Alias added: GHSA-9vxp-27jj-ffpm

References

  • TI-2006-05810 PHP remote file inclusion vulnerability in core/editor.php in phpWebThings 1.5.2 and… CVSS 2.0MEDIUM 6.8
  • TI-2005-03971 Multiple "potential" SQL injection vulnerabilities in phpWebThings 1.4 Patched might… CVSS 2.0HIGH 7.5
  • TI-2009-02054 SQL injection vulnerability in fdown.php in phpWebThings 1.5.2 and earlier allows remote… CVSS 2.0HIGH 7.5
  • TI-2005-03963 SQL injection vulnerability in forum.php in PHPWebThings 1.4 allows remote attackers to… CVSS 2.0HIGH 7.5
  • TI-2005-03403 SQL injection vulnerability in forum.php in PhpWebThings 1.4.4 allows remote attackers to… CVSS 2.0HIGH 7.5
  • TI-2005-03471 SQL injection vulnerability in download.php in PhpWebThings 1.4.4 allows remote attackers… CVSS 2.0HIGH 7.5
See all 8 →

Sources