Read the docs
TI-2006-00882 Aliases CVE-2006-0907GHSA-vc7f-952f-fcmv

SQL injection vulnerability in PHP-Nuke before 7.8 Patched 3.2 allows remote attackers to…

Priority LOW 36Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Partial · Partial · Partial
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA.

Summary

SQL injection vulnerability in PHP-Nuke before 7.8 Patched 3.2 allows remote attackers to execute arbitrary SQL commands via encoded /%2a (/*) sequences in the query string, which bypasses regular expressions that are intended to protect against SQL injection, as demonstrated via the kala parameter.

Why it matters now

EPSS 0.01667 76th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:francisco_burzi:php-nuke:7.8:*:*:*:*:*:*:*7.8VulnerableFrancisco Burzi
  • cpe:2.3:a:francisco_burzi:php-nuke:7.8:*:*:*:*:*:*:* Versions 7.8 Vulnerable ·Francisco Burzi

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2006-0907
  2. 2026-10-03 Alias added: GHSA-vc7f-952f-fcmv

References

  • TI-2007-01029 SQL injection vulnerability in index.php in Francisco Burzi PHP-Nuke 8.0 Final and… CVSS 2.0MEDIUM 6.8
  • TI-2005-03586 Multiple SQL injection vulnerabilities in the Search module in PHP-Nuke 7.8, and possibly… CVSS 2.0HIGH 7.5
  • TI-2001-00980 PHP-Nuke 5.x allows remote attackers to perform arbitrary SQL operations by modifying the… CVSS 2.0HIGH 10.0
  • TI-2001-00318 bb_smilies.php and bbcode_ref.php in PHP-Nuke 4.4 allows remote attackers to read… CVSS 2.0HIGH 10.0
  • TI-2000-00742 admin.php3 in PHP-Nuke does not properly verify the PHP-Nuke administrator password… CVSS 2.0HIGH 7.5
  • TI-2005-02848 Multiple unspecified vulnerabilities in the WYSIWYG editor in PHP-Nuke before 7.9 Final… CVSS 2.0HIGH 10.0
See all 93 →

Sources