Unspecified vulnerability in ISC BIND allows remote attackers to cause a denial of…
Priority LOW 34Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA.
Summary
Unspecified vulnerability in ISC BIND allows remote attackers to cause a denial of service via a crafted DNS message with a "broken" TSIG, as demonstrated by the OUSPG PROTOS DNS test suite.
Why it matters now
EPSS 0.08129 94th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 13
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:isc:bind:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.0.1:*:*:*:*:*:*:* | 9.0.1 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.1:*:*:*:*:*:*:* | 9.1 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.1.1:*:*:*:*:*:*:* | 9.1.1 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.1.2:*:*:*:*:*:*:* | 9.1.2 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.1.3:*:*:*:*:*:*:* | 9.1.3 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.2.0:*:*:*:*:*:*:* | 9.2.0 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.2.1:*:*:*:*:*:*:* | 9.2.1 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.2.2:*:*:*:*:*:*:* | 9.2.2 | Vulnerable | ISC |
| cpe:2.3:a:isc:bind:9.2.3:*:*:*:*:*:*:* | 9.2.3 | Vulnerable | ISC |
- cpe:2.3:a:isc:bind:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.0.1:*:*:*:*:*:*:* Versions 9.0.1 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.1:*:*:*:*:*:*:* Versions 9.1 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.1.1:*:*:*:*:*:*:* Versions 9.1.1 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.1.2:*:*:*:*:*:*:* Versions 9.1.2 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.1.3:*:*:*:*:*:*:* Versions 9.1.3 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.2.0:*:*:*:*:*:*:* Versions 9.2.0 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.2.1:*:*:*:*:*:*:* Versions 9.2.1 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.2.2:*:*:*:*:*:*:* Versions 9.2.2 Vulnerable ·ISC
- cpe:2.3:a:isc:bind:9.2.3:*:*:*:*:*:*:* Versions 9.2.3 Vulnerable ·ISC
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2006-2073
- 2026-10-03 Alias added: GHSA-35jh-g8qg-jgf5
References
More ISC Bind vulnerabilities
- TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
- TI-2023-27571 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related… CVSS 3.1HIGH 7.5
- TI-2021-07476 A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack CVSS 3.1CRITICAL 9.8
- TI-2023-27773 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance… CVSS 3.1HIGH 7.5
- TI-2020-06910 A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c CVSS 3.1HIGH 7.5
- TI-2016-02320 buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x… CVSS 3.0HIGH 7.5
Sources
- CVE-2006-2073 · CVE Program
- CVE-2006-2073 · NVD
- FIRST EPSS
- GHSA-35jh-g8qg-jgf5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences