Absolute path traversal vulnerability in downloadTrigger.jsp in Alkacon OpenCms before…
Priority LOW 22CWE-22Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Partial · None · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-22 and the CVSS impact.
Summary
Absolute path traversal vulnerability in downloadTrigger.jsp in Alkacon OpenCms before 6.2.2 allows remote authenticated users to download arbitrary files via an absolute pathname in the filePath parameter.
Why it matters now
EPSS 0.01459 73rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed org.opencms:opencms-core (Maven): 6.2.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.opencms:opencms-core (Maven) | before 6.2.2 | 6.2.2 | Patch available | GHSA-64hc-4jx3-62jp |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.opencms:opencms-core (Maven) Vendor— Affected before 6.2.2 Fixed in 6.2.2 Patch available GHSA-64hc-4jx3-62jp
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:alkacon:opencms:*:*:*:*:*:*:*:* | up to 6.2.1 | Vulnerable | Alkacon |
| cpe:2.3:a:alkacon:opencms:6.0.0:*:*:*:*:*:*:* | 6.0.0 | Vulnerable | Alkacon |
| cpe:2.3:a:alkacon:opencms:6.0.2:*:*:*:*:*:*:* | 6.0.2 | Vulnerable | Alkacon |
| cpe:2.3:a:alkacon:opencms:6.0.3:*:*:*:*:*:*:* | 6.0.3 | Vulnerable | Alkacon |
| cpe:2.3:a:alkacon:opencms:6.0.4:*:*:*:*:*:*:* | 6.0.4 | Vulnerable | Alkacon |
| cpe:2.3:a:alkacon:opencms:6.2:*:*:*:*:*:*:* | 6.2 | Vulnerable | Alkacon |
- cpe:2.3:a:alkacon:opencms:*:*:*:*:*:*:*:* Versions up to 6.2.1 Vulnerable ·Alkacon
- cpe:2.3:a:alkacon:opencms:6.0.0:*:*:*:*:*:*:* Versions 6.0.0 Vulnerable ·Alkacon
- cpe:2.3:a:alkacon:opencms:6.0.2:*:*:*:*:*:*:* Versions 6.0.2 Vulnerable ·Alkacon
- cpe:2.3:a:alkacon:opencms:6.0.3:*:*:*:*:*:*:* Versions 6.0.3 Vulnerable ·Alkacon
- cpe:2.3:a:alkacon:opencms:6.0.4:*:*:*:*:*:*:* Versions 6.0.4 Vulnerable ·Alkacon
- cpe:2.3:a:alkacon:opencms:6.2:*:*:*:*:*:*:* Versions 6.2 Vulnerable ·Alkacon
Remediation
- Fix · GHSA-64hc-4jx3-62jp org.opencms:opencms-core (Maven) Fixed in 6.2.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2006-3934
- 2026-10-03 Alias added: GHSA-64hc-4jx3-62jp
References
Patch 2
More Alkacon Opencms vulnerabilities
- TI-2024-28583 Cross Site Scripting vulnerability in Create/Modify article function in Alkacon OpenCMS… CVSS 3.1MEDIUM 6.5
- TI-2023-19187 An arbitrary file upload vulnerability in the component /workplace#!explorer of Alkacon… CVSS 3.1MEDIUM 6.1
- TI-2024-27633 A stored cross-site scripting (XSS) vulnerability in Alkacon OpenCMS v17.0 allows… CVSS 3.1MEDIUM 5.4
- TI-2024-27632 A stored cross-site scripting (XSS) vulnerability in Alkacon OpenCMS v17.0 allows… CVSS 3.1MEDIUM 5.4
- TI-2023-15113 A stored cross-site scripting (XSS) vulnerability in alkacon-OpenCMS v11.0.0.0 allows… CVSS 3.1MEDIUM 5.4
- TI-2021-07974 OpenCMS - Stored Cross-Site Scripting (XSS) in Sitemap CVSS 3.1MEDIUM 5.4
Sources
- CVE-2006-3934 · CVE Program
- CVE-2006-3934 · NVD
- FIRST EPSS
- GHSA-64hc-4jx3-62jp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences