Read the docs
TI-2007-02831 Aliases CVE-2007-2925GHSA-439f-hv4q-rmc5

The default access control lists (ACL) in ISC BIND 9.4.0, 9.4.1, and 9.5.0a1 through…

Priority LOW 35Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
—
Confidentiality · integrity · availability
Partial · Partial · None
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA.

Summary

The default access control lists (ACL) in ISC BIND 9.4.0, 9.4.1, and 9.5.0a1 through 9.5.0a5 do not set the allow-recursion and allow-query-cache ACLs, which allows remote attackers to make recursive queries and query the cache.

Why it matters now

EPSS 0.06148 93rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:isc:bind:9.4.0:*:*:*:*:*:*:*9.4.0VulnerableISC
cpe:2.3:a:isc:bind:9.4.1:*:*:*:*:*:*:*9.4.1VulnerableISC
cpe:2.3:a:isc:bind:9.5.0:*:*:*:*:*:*:*9.5.0VulnerableISC
  • cpe:2.3:a:isc:bind:9.4.0:*:*:*:*:*:*:* Versions 9.4.0 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:9.4.1:*:*:*:*:*:*:* Versions 9.4.1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:9.5.0:*:*:*:*:*:*:* Versions 9.5.0 Vulnerable ·ISC

Remediation

No fixed version listed by the sources yet.

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2007-2925
  2. 2026-10-03 Alias added: GHSA-439f-hv4q-rmc5

References

  • TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
  • TI-2023-27571 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related… CVSS 3.1HIGH 7.5
  • TI-2021-07476 A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack CVSS 3.1CRITICAL 9.8
  • TI-2023-27773 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance… CVSS 3.1HIGH 7.5
  • TI-2020-06910 A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c CVSS 3.1HIGH 7.5
  • TI-2016-02320 buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x… CVSS 3.0HIGH 7.5
See all 192 →

Sources