SQL injection vulnerability in mod_banners.php in Elxis CMS before 2006.4 20070613 allows…
Priority LOW 36Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA.
Summary
SQL injection vulnerability in mod_banners.php in Elxis CMS before 2006.4 20070613 allows remote attackers to execute arbitrary SQL commands via the mb_tracker cookie. NOTE: the product was patched without updating the version number; later downloads of 2006.4 are not affected.
Why it matters now
EPSS 0.0133 71st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:elxis:elxis_cms:2006.1:*:*:*:*:*:*:* | 2006.1 | Vulnerable | Elxis |
| cpe:2.3:a:elxis:elxis_cms:2006.2:*:*:*:*:*:*:* | 2006.2 | Vulnerable | Elxis |
| cpe:2.3:a:elxis:elxis_cms:2006.3:*:*:*:*:*:*:* | 2006.3 | Vulnerable | Elxis |
| cpe:2.3:a:elxis:elxis_cms:2006.4:*:*:*:*:*:*:* | 2006.4 | Vulnerable | Elxis |
- cpe:2.3:a:elxis:elxis_cms:2006.1:*:*:*:*:*:*:* Versions 2006.1 Vulnerable ·Elxis
- cpe:2.3:a:elxis:elxis_cms:2006.2:*:*:*:*:*:*:* Versions 2006.2 Vulnerable ·Elxis
- cpe:2.3:a:elxis:elxis_cms:2006.3:*:*:*:*:*:*:* Versions 2006.3 Vulnerable ·Elxis
- cpe:2.3:a:elxis:elxis_cms:2006.4:*:*:*:*:*:*:* Versions 2006.4 Vulnerable ·Elxis
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2007-3250
- 2026-10-03 Alias added: GHSA-6896-qcj9-3xh6
References
More Elxis Cms vulnerabilities
- TI-2008-04432 Session fixation vulnerability in Elxis CMS 2008.1 revision 2204 allows remote attackers… CVSS 2.0HIGH 7.5
- TI-2009-03939 Directory traversal vulnerability in includes/feedcreator.class.php in Elxis CMS allows… CVSS 2.0MEDIUM 5.0
- TI-2011-04232 Multiple cross-site scripting (XSS) vulnerabilities in Elxis CMS 2009.2, 2009.3 and… CVSS 2.0MEDIUM 4.3
- TI-2008-04431 Cross-site scripting (XSS) vulnerability in index.php in Elxis CMS 2008.1 revision 2204… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2007-3250 · CVE Program
- CVE-2007-3250 · NVD
- FIRST EPSS
- GHSA-6896-qcj9-3xh6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences