Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1…
Priority LOW 22CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Why it matters now
EPSS 0.01033 64th percentileScored 2026-11-07
Fix Fixed mehrwert/phpmyadmin (Packagist): 3.2.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | mehrwert/phpmyadmin (Packagist) | before 3.2.0 | 3.2.0 | Patch available | GHSA-pm5m-9h5r-xcrg |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- mehrwert/phpmyadmin (Packagist) Vendor— Affected before 3.2.0 Fixed in 3.2.0 Patch available GHSA-pm5m-9h5r-xcrg
Remediation
- Fix · GHSA-pm5m-9h5r-xcrg mehrwert/phpmyadmin (Packagist) Fixed in 3.2.0 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2008-3032
- 2026-10-03 Alias added: GHSA-pm5m-9h5r-xcrg
References
Sources
- CVE-2008-3032 · CVE Program
- CVE-2008-3032 · NVD
- FIRST EPSS
- GHSA-pm5m-9h5r-xcrg · GitHub Advisory Database · CC BY 4.0
- CVE-2008-3032 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences