Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers…
Priority LOW 29CWE-59Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Spoofing
- Confidentiality · integrity · availability
- None · Partial · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-601.
Summary
Multiple open redirect vulnerabilities in Joomla! 1.5 before 1.5.7 allow remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a "passed in" URL.
Why it matters now
EPSS 0.0137 72nd percentileScored 2026-11-07
Fix Fixed joomla/framework (Packagist): 1.5.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | joomla/framework (Packagist) | 1.5.0 to before 1.5.7 | 1.5.7 | Patch available | GHSA-9qr2-fx2g-pfvh |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- joomla/framework (Packagist) Vendor— Affected 1.5.0 to before 1.5.7 Fixed in 1.5.7 Patch available GHSA-9qr2-fx2g-pfvh
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:joomla:joomla:1.5:*:*:*:*:*:*:* | 1.5 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.1:*:*:*:*:*:*:* | 1.5.1 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.2:*:*:*:*:*:*:* | 1.5.2 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.3:*:*:*:*:*:*:* | 1.5.3 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.4:*:*:*:*:*:*:* | 1.5.4 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.5:*:*:*:*:*:*:* | 1.5.5 | Vulnerable | Joomla! |
| cpe:2.3:a:joomla:joomla:1.5.6:*:*:*:*:*:*:* | 1.5.6 | Vulnerable | Joomla! |
- cpe:2.3:a:joomla:joomla:1.5:*:*:*:*:*:*:* Versions 1.5 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.1:*:*:*:*:*:*:* Versions 1.5.1 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.2:*:*:*:*:*:*:* Versions 1.5.2 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.3:*:*:*:*:*:*:* Versions 1.5.3 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.4:*:*:*:*:*:*:* Versions 1.5.4 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.5:*:*:*:*:*:*:* Versions 1.5.5 Vulnerable ·Joomla!
- cpe:2.3:a:joomla:joomla:1.5.6:*:*:*:*:*:*:* Versions 1.5.6 Vulnerable ·Joomla!
Remediation
- Fix · GHSA-9qr2-fx2g-pfvh joomla/framework (Packagist) Fixed in 1.5.7 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2008-4104
- 2026-10-03 Alias added: GHSA-9qr2-fx2g-pfvh
References
Other 6
- [oss-security] 20080916 Re: CVE request: joomla < 1.5.7
- http://developer.joomla.org/security/news/274-20080904-core-redirect-spam.html
- [oss-security] 20080911 CVE request: joomla < 1.5.7
- [oss-security] 20080911 CVE request for Joomla multiple vuln.
- https://github.com/joomla/joomla-framework
- https://web.archive.org/web/20081219152017/http://developer.joomla.org/security/news/274-20080904-core-redirect-spam.html
More Joomla! Joomla vulnerabilities
- TI-2007-04882 PHP remote file inclusion vulnerability in admin.slideshow1.php in the Flash Slide Show… CVSS 2.0HIGH 7.5
- TI-2007-02120 PHP remote file inclusion vulnerability in lib/pcltar.lib.php (aka pcltar.php) in the… CVSS 2.0MEDIUM 6.8
- TI-2007-05243 Multiple PHP remote file inclusion vulnerabilities in Michael Dempfle Joomla Flash… CVSS 2.0MEDIUM 6.8
- TI-2007-05150 Multiple PHP remote file inclusion vulnerabilities in the Avant-Garde Solutions MOSMedia… CVSS 2.0MEDIUM 6.8
- TI-2007-05237 PHP remote file inclusion vulnerability in admin.color.php in the com_colorlab (aka… CVSS 2.0MEDIUM 6.8
- TI-2007-05151 PHP remote file inclusion vulnerability in admin.panoramic.php in the Panoramic Picture… CVSS 2.0MEDIUM 6.8
Sources
- CVE-2008-4104 · CVE Program
- CVE-2008-4104 · NVD
- FIRST EPSS
- GHSA-9qr2-fx2g-pfvh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences