Read the docs
TI-2008-03994 Aliases CVE-2008-4163GHSA-g2xj-f72j-cf22

Unspecified vulnerability in ISC BIND 9.3.5-P2-W1, 9.4.2-P2-W1, and 9.5.0-P2-W1 on…

Priority MEDIUM 42CWE-20Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · Complete
Fix status
No fix listed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA.

Summary

Unspecified vulnerability in ISC BIND 9.3.5-P2-W1, 9.4.2-P2-W1, and 9.5.0-P2-W1 on Windows allows remote attackers to cause a denial of service (UDP client handler termination) via unknown vectors.

Why it matters now

EPSS 0.04651 91st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:isc:bind:9.3.5:p2_w1:*:*:*:*:*:*9.3.5 p2_w1VulnerableISC
cpe:2.3:a:isc:bind:9.4.2:p2_w1:*:*:*:*:*:*9.4.2 p2_w1VulnerableISC
cpe:2.3:a:isc:bind:9.5.0:p2_w1:*:*:*:*:*:*9.5.0 p2_w1VulnerableISC
  • cpe:2.3:a:isc:bind:9.3.5:p2_w1:*:*:*:*:*:* Versions 9.3.5 p2_w1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:9.4.2:p2_w1:*:*:*:*:*:* Versions 9.4.2 p2_w1 Vulnerable ·ISC
  • cpe:2.3:a:isc:bind:9.5.0:p2_w1:*:*:*:*:*:* Versions 9.5.0 p2_w1 Vulnerable ·ISC

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2008-4163
  2. 2026-10-03 Alias added: GHSA-g2xj-f72j-cf22

References

  • TI-2015-04610 Assertion failure in ISC BIND named via TKEY queries KEVCVSS 3.1HIGH 7.5
  • TI-2023-27571 Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related… CVSS 3.1HIGH 7.5
  • TI-2021-07476 A second vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack CVSS 3.1CRITICAL 9.8
  • TI-2023-27773 The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance… CVSS 3.1HIGH 7.5
  • TI-2020-06910 A logic error in code which checks TSIG validity can be used to trigger an assertion failure in tsig.c CVSS 3.1HIGH 7.5
  • TI-2016-02320 buffer.c in named in ISC BIND 9 before 9.9.9-P3, 9.10.x before 9.10.4-P3, and 9.11.x… CVSS 3.0HIGH 7.5
See all 192 →

Sources