Read the docs
TI-2008-04356 Aliases CVE-2008-4571GHSA-46f9-f8jm-mw2x

Cross-site scripting (XSS) vulnerability in the LiveSearch module in Plone before 3.0.4…

Priority LOW 22CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in the LiveSearch module in Plone before 3.0.4 allows remote attackers to inject arbitrary web script or HTML via the Description field for search results, as demonstrated using the onerror Javascript even in an IMG tag.

Why it matters now

EPSS 0.01154 67th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Plone (PyPI): 3.0.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—Plone (PyPI)before 3.0.43.0.4Patch availableGHSA-46f9-f8jm-mw2x
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • Plone (PyPI) Vendor— Affected before 3.0.4 Fixed in 3.0.4 Patch available GHSA-46f9-f8jm-mw2x

CPE configurations NVD · 11

CPEVersionsRoleVendor
cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:*up to 3.0.3Vulnerableplone
cpe:2.3:a:plone:plone:2.0.5:*:*:*:*:*:*:*2.0.5Vulnerableplone
cpe:2.3:a:plone:plone:2.1.2:*:*:*:*:*:*:*2.1.2Vulnerableplone
cpe:2.3:a:plone:plone:2.5:*:*:*:*:*:*:*2.5Vulnerableplone
cpe:2.3:a:plone:plone:2.5.1:*:*:*:*:*:*:*2.5.1Vulnerableplone
cpe:2.3:a:plone:plone:2.5.1_rc:*:*:*:*:*:*:*2.5.1_rcVulnerableplone
cpe:2.3:a:plone:plone:2.5.4:*:*:*:*:*:*:*2.5.4Vulnerableplone
cpe:2.3:a:plone:plone:2.5_beta1:*:*:*:*:*:*:*2.5_beta1Vulnerableplone
cpe:2.3:a:plone:plone:3.0:*:*:*:*:*:*:*3.0Vulnerableplone
cpe:2.3:a:plone:plone:3.0.1:*:*:*:*:*:*:*3.0.1Vulnerableplone
  • cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:* Versions up to 3.0.3 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.0.5:*:*:*:*:*:*:* Versions 2.0.5 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.1.2:*:*:*:*:*:*:* Versions 2.1.2 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.5:*:*:*:*:*:*:* Versions 2.5 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.5.1:*:*:*:*:*:*:* Versions 2.5.1 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.5.1_rc:*:*:*:*:*:*:* Versions 2.5.1_rc Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.5.4:*:*:*:*:*:*:* Versions 2.5.4 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:2.5_beta1:*:*:*:*:*:*:* Versions 2.5_beta1 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.0:*:*:*:*:*:*:* Versions 3.0 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.0.1:*:*:*:*:*:*:* Versions 3.0.1 Vulnerable ·plone
Show 1 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:plone:plone:3.0.2:*:*:*:*:*:*:*3.0.2Vulnerableplone
  • cpe:2.3:a:plone:plone:3.0.2:*:*:*:*:*:*:* Versions 3.0.2 Vulnerable ·plone

Remediation

  • Fix · GHSA-46f9-f8jm-mw2x Plone (PyPI) Fixed in 3.0.4 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2008-4571
  2. 2026-10-03 Alias added: GHSA-46f9-f8jm-mw2x

References

  • TI-2011-03162 Unspecified vulnerability in Zope 2.12.x and 2.13.x, as used in Plone 4.0.x through… CVSS 2.0HIGH 9.3
  • TI-2021-13226 An issue in Plone CMS v. CVSS 3.1HIGH 8.8
  • TI-2024-15757 The HTTP PUT and DELETE methods are enabled in the Plone official Docker version 5.2.13… CVSS 3.1HIGH 7.5
  • TI-2021-12911 Plone through 5.2.4 allows remote authenticated managers to perform disk I/O via crafted… CVSS 3.1CRITICAL 9.9
  • TI-2020-17872 The official plone Docker images before version of 4.3.18-alpine (Alpine specific)… CVSS 3.1CRITICAL 9.8
  • TI-2020-06422 A privilege escalation issue in plone.app.contenttypes in Plone 4.3 through 5.2.1 allows… CVSS 3.1CRITICAL 9.8
See all 102 →

Sources