The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not…
Priority LOW 29CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-287.
Summary
The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.
Why it matters now
EPSS 0.0097 62nd percentileScored 2026-11-07
Fix Fixed Products.PlonePAS (PyPI): 3.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | Products.PlonePAS (PyPI) | 3 to before 3.9 | 3.9 | Patch available | GHSA-pq3x-96c3-xgjg |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- Products.PlonePAS (PyPI) Vendor— Affected 3 to before 3.9 Fixed in 3.9 Patch available GHSA-pq3x-96c3-xgjg
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:plone:plonepas:3.0:*:*:*:*:*:*:* | 3.0 | Vulnerable | plone |
| cpe:2.3:a:plone:plonepas:3.1:*:*:*:*:*:*:* | 3.1 | Vulnerable | plone |
| cpe:2.3:a:plone:plonepas:3.2:*:*:*:*:*:*:* | 3.2 | Vulnerable | plone |
| cpe:2.3:a:plone:plonepas:3.3:*:*:*:*:*:*:* | 3.3 | Vulnerable | plone |
| cpe:2.3:a:plone:plonepas:3.4:*:*:*:*:*:*:* | 3.4 | Vulnerable | plone |
| cpe:2.3:a:plone:plonepas:3.5:*:*:*:*:*:*:* | 3.5 | Vulnerable | plone |
| cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:* | all versions | Running on | plone |
- cpe:2.3:a:plone:plonepas:3.0:*:*:*:*:*:*:* Versions 3.0 Vulnerable ·plone
- cpe:2.3:a:plone:plonepas:3.1:*:*:*:*:*:*:* Versions 3.1 Vulnerable ·plone
- cpe:2.3:a:plone:plonepas:3.2:*:*:*:*:*:*:* Versions 3.2 Vulnerable ·plone
- cpe:2.3:a:plone:plonepas:3.3:*:*:*:*:*:*:* Versions 3.3 Vulnerable ·plone
- cpe:2.3:a:plone:plonepas:3.4:*:*:*:*:*:*:* Versions 3.4 Vulnerable ·plone
- cpe:2.3:a:plone:plonepas:3.5:*:*:*:*:*:*:* Versions 3.5 Vulnerable ·plone
- cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:* Versions all versions Running on ·plone
Remediation
- Fix · GHSA-pq3x-96c3-xgjg Products.PlonePAS (PyPI) Fixed in 3.9 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2009-0662
- 2026-10-03 Alias added: GHSA-pq3x-96c3-xgjg
References
Sources
- CVE-2009-0662 · CVE Program
- CVE-2009-0662 · NVD
- FIRST EPSS
- GHSA-pq3x-96c3-xgjg · GitHub Advisory Database · CC BY 4.0
- CVE-2009-0662 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences