The Linux kernel from v2.3.36 before v2.6.39 allows local unprivileged users to cause a…
Priority LOW 25CWE-772Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-772.
Summary
The Linux kernel from v2.3.36 before v2.6.39 allows local unprivileged users to cause a denial of service (memory consumption) by triggering creation of PTE pages.
Why it matters now
EPSS 0.00389 33rd percentileScored 2026-11-07
Fix Fixed Linux kernel: v2.6.39
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Linux kernel | v2.3.36 to before v2.6.39 | v2.6.39 | Patch available | CNA |
- Linux kernel Vendor— Affected v2.3.36 to before v2.6.39 Fixed in v2.6.39 Patch available CNA
Remediation
- Fix · CNA Linux kernel Fixed in v2.6.39
Timeline
- 2026-10-02 Threatist record created from CVE-2011-2498
- 2026-10-03 Alias added: GHSA-x9xq-9225-2896
References
Sources
- CVE-2011-2498 · CVE Program
- CVE-2011-2498 · NVD
- FIRST EPSS
- GHSA-x9xq-9225-2896 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences