Read the docs
TI-2011-03195 Aliases CVE-2011-3621GHSA-q3xj-rw6r-h329

A reverse proxy issue exists in FluxBB before 1.4.7 when FORUM_BEHIND_REVERSE_PROXY is enabled.

Priority MEDIUM 44Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

A reverse proxy issue exists in FluxBB before 1.4.7 when FORUM_BEHIND_REVERSE_PROXY is enabled.

Why it matters now

EPSS 0.01197 68th percentileScored 2026-11-07
Fix Fixed FluxBB (FluxBB): 1.4.7

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
FluxBBFluxBBbefore 1.4.71.4.7Patch availableCNA
  • FluxBB VendorFluxBB Affected before 1.4.7 Fixed in 1.4.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:fluxbb:fluxbb:*:*:*:*:*:*:*:*before 1.4.7VulnerableFluxBB
  • cpe:2.3:a:fluxbb:fluxbb:*:*:*:*:*:*:*:* Versions before 1.4.7 Vulnerable ·FluxBB

Remediation

  • Fix · CNA FluxBB (FluxBB) Fixed in 1.4.7

Timeline

  1. 2026-10-02 Threatist record created from CVE-2011-3621
  2. 2026-10-03 Alias added: GHSA-q3xj-rw6r-h329

References

  • TI-2025-28590 FluxBB 1.5.11 is vulnerable to Cross Site Scripting (XSS) in via the Forum Description Field in admin_forums.php. CVSS 3.1MEDIUM 5.4
  • TI-2014-07771 Directory traversal vulnerability in install.php in FluxBB before 1.5.8 allows remote… CVSS 2.0HIGH 9.3
  • TI-2014-08191 SQL injection vulnerability in profile.php in FluxBB before 1.4.13 and 1.5.x before 1.5.7… CVSS 2.0HIGH 7.5
  • TI-2020-17425 Fluxbb 1.5.11 is affected by a denial of service (DoS) vulnerability by sending an… CVSS 3.1HIGH 7.5
  • TI-2014-08192 Open redirect vulnerability in forums/login.php in FluxBB before 1.4.13 and 1.5.x before… CVSS 2.0MEDIUM 5.8
  • TI-2021-19513 Fluxbb v1.4.12 is affected by a Cross Site Scripting (XSS) vulnerability. CVSS 3.1MEDIUM 6.1
See all 7 →

Sources