A Cross-Site Scripting (XSS) vulnerability exists in the admin login screen in Phorum before 5.2.18.
Priority LOW 28CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A Cross-Site Scripting (XSS) vulnerability exists in the admin login screen in Phorum before 5.2.18.
Why it matters now
EPSS 0.00655 51st percentileScored 2026-11-07
Fix Fixed Phorum (Phorum): 5.2.18
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Phorum (Phorum) Fixed in 5.2.18
Timeline
- 2026-10-02 Threatist record created from CVE-2011-3622
- 2026-10-03 Alias added: GHSA-mq9f-9ffm-vqp9
- 2026-10-13 EPSS moved to the 50th–90th percentile
References
More Phorum vulnerabilities
- TI-2002-00741 Phorum 3.3.2a allows remote attackers to execute arbitrary commands via an HTTP request… CVSS 2.0HIGH 7.5
- TI-2003-01387 Multiple "command injection" vulnerabilities in Phorum 3.4 through 3.4.2 allow remote… CVSS 2.0HIGH 10.0
- TI-2007-02256 Cross-site request forgery (CSRF) vulnerability in include/admin/banlist.php in Phorum… CVSS 2.0HIGH 7.5
- TI-2007-02167 include/controlcenter/users.php in Phorum before 5.1.22 allows remote authenticated… CVSS 2.0MEDIUM 6.5
- TI-2006-02957 PHP remote file inclusion vulnerability in common.php in PHORUM 5.1.13 and earlier allows… CVSS 2.0HIGH 7.5
- TI-2007-02257 Multiple SQL injection vulnerabilities in Phorum before 5.1.22 allow remote attackers to… CVSS 2.0HIGH 7.5
Sources
- CVE-2011-3622 · CVE Program
- CVE-2011-3622 · NVD
- FIRST EPSS
- GHSA-mq9f-9ffm-vqp9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences