Uncontrolled resource consumption in phpldapadmin
Priority LOW 36CWE-400Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-400.
Summary
A local file inclusion flaw was found in the way the phpLDAPadmin before 0.9.8 processed certain values of the "Accept-Language" HTTP header. A remote attacker could use this flaw to cause a denial of service via specially-crafted request.
Why it matters now
EPSS 0.01691 77th percentileScored 2026-11-07
Fix Fixed phpldapadmin (phpldapadmin): 0.9.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| phpLDAPadmin | phpldapadmin | before 0.9.8 | 0.9.8 | Patch available | CNA |
- phpldapadmin VendorphpLDAPadmin Affected before 0.9.8 Fixed in 0.9.8 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpldapadmin_project:phpldapadmin:*:*:*:*:*:*:*:* | before 0.9.8 | Vulnerable | Phpldapadmin Project |
| cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* | 8.0 | Vulnerable | Debian |
| cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | Debian |
| cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* | 10.0 | Vulnerable | Debian |
- cpe:2.3:a:phpldapadmin_project:phpldapadmin:*:*:*:*:*:*:*:* Versions before 0.9.8 Vulnerable ·Phpldapadmin Project
- cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* Versions 8.0 Vulnerable ·Debian
- cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Debian
- cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* Versions 10.0 Vulnerable ·Debian
Remediation
- Fix · CNA phpldapadmin (phpldapadmin) Fixed in 0.9.8
Timeline
- 2026-10-02 Threatist record created from CVE-2011-4082
- 2026-10-03 Alias added: GHSA-4857-c55p-2whx
References
More phpLDAPadmin vulnerabilities
- TI-2024-08452 phpLDAPadmin: Improper Neutralization of Formula Elements CVSS 4.0MEDIUM 5.0
- TI-2024-08451 phpLDAPadmin: Reflected Cross-Site Scripting in entry_chooser.php CVSS 4.0LOW 2.1
Sources
- CVE-2011-4082 · CVE Program
- CVE-2011-4082 · NVD
- FIRST EPSS
- GHSA-4857-c55p-2whx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences