GamerZ WP-PostRatings wp-postratings.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A vulnerability was found in GamerZ WP-PostRatings up to 1.64. It has been classified as problematic. This affects an unknown part of the file wp-postratings.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.65 is able to address this issue. The identifier of the patch is 6182a5682b12369ced0becd3b505439ce2eb8132. It is recommended to upgrade the affected component. The identifier VDB-259629 was assigned to this vulnerability.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| gamerz | WP-PostRatings | 1.0; 1.1; 1.2; 1.3; 1.4; 1.5; 1.6; 1.7; 1.8; 1.9; 1.10; 1.11; 1.12; 1.13; 1.14; 1.15; 1.16; 1.17; 1.18; 1.19; 1.20; 1.21; 1.22; 1.23; 1.24; 1.25; 1.26; 1.27; 1.28; 1.29; 1.30; 1.31; 1.32; 1.33; 1.34; 1.35; 1.36; 1.37; 1.38; 1.39; 1.40; 1.41; 1.42; 1.43; 1.44; 1.45; 1.46; 1.47; 1.48; 1.49; 1.50; 1.51; 1.52; 1.53; 1.54; 1.55; 1.56; 1.57; 1.58; 1.59; 1.60; 1.61; 1.62; 1.63; 1.64 | — | No fix listed | CNA |
- WP-PostRatings Vendorgamerz Affected 1.0; 1.1; 1.2; 1.3; 1.4; 1.5; 1.6; 1.7; 1.8; 1.9; 1.10; 1.11; 1.12; 1.13; 1.14; 1.15; 1.16; 1.17; 1.18; 1.19; 1.20; 1.21; 1.22; 1.23; 1.24; 1.25; 1.26; 1.27; 1.28; 1.29; 1.30; 1.31; 1.32; 1.33; 1.34; 1.35; 1.36; 1.37; 1.38; 1.39; 1.40; 1.41; 1.42; 1.43; 1.44; 1.45; 1.46; 1.47; 1.48; 1.49; 1.50; 1.51; 1.52; 1.53; 1.54; 1.55; 1.56; 1.57; 1.58; 1.59; 1.60; 1.61; 1.62; 1.63; 1.64 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:lesterchan:wp-postratings:*:*:*:*:*:wordpress:*:* | before 1.65 | Vulnerable | Lester Chan |
- cpe:2.3:a:lesterchan:wp-postratings:*:*:*:*:*:wordpress:*:* Versions before 1.65 Vulnerable ·Lester Chan
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2011-10006
- 2026-10-03 Alias added: GHSA-93gm-4q6q-xv6c
References
More gamerz vulnerabilities
- TI-2022-02720 WP-UserOnline <= 2.88.0 - Authenticated (Admin+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.5
- TI-2022-02284 WP-UserOnline <= 2.87.6 - Authenticated (Admin+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.5
- TI-2026-16055 WP-Stats <= 2.56 - Unauthenticated Stored Cross-Site Scripting CVSS 3.1HIGH 7.2
- TI-2025-04295 WP-DownloadManager <= 1.68.10 - Authenticated (Administrator+) Arbitrary File Deletion CVSS 3.1HIGH 7.2
- TI-2006-00229 SQL injection vulnerability in wp-stats.php in GaMerZ WP-Stats 2.0 allows remote… CVSS 2.0HIGH 7.5
- TI-2025-09838 WP-DownloadManager <= 1.68.11 - Authenticated (Admin+) Arbitrary File Upload CVSS 3.1HIGH 7.2
Sources
- CVE-2011-10006 · CVE Program
- CVE-2011-10006 · NVD
- FIRST EPSS
- GHSA-93gm-4q6q-xv6c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences