The sharebar plugin before 1.2.2 for WordPress has XSS, a different issue than CVE-2013-3491.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The sharebar plugin before 1.2.2 for WordPress has XSS, a different issue than CVE-2013-3491.
Why it matters now
EPSS 0.00927 60th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sharebar_project:sharebar:*:*:*:*:*:wordpress:*:* | before 1.2.2 | Vulnerable | Sharebar Project |
- cpe:2.3:a:sharebar_project:sharebar:*:*:*:*:*:wordpress:*:* Versions before 1.2.2 Vulnerable ·Sharebar Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2012-6718
- 2026-10-03 Alias added: GHSA-rj82-f526-3xpj
References
More Sharebar Project Sharebar vulnerabilities
- TI-2012-05421 The sharebar plugin before 1.2.2 for WordPress has SQL injection. CVSS 3.0CRITICAL 9.8
- TI-2022-01496 Sharebar <= 1.4.1 - Arbitrary Settings Update to Stored XSS via CSRF CVSS 3.1MEDIUM 5.4
Sources
- CVE-2012-6718 · CVE Program
- CVE-2012-6718 · NVD
- FIRST EPSS
- GHSA-rj82-f526-3xpj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences