Cross-site scripting in mantisBT
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A cross-site scripting (XSS) vulnerability in the configuration report page (adm_config_report.php) in MantisBT 1.2.0rc1 before 1.2.14 allows remote authenticated users to inject arbitrary web script or HTML via a complex value.
Why it matters now
EPSS 0.00924 60th percentileScored 2026-11-07
Fix Fixed mantisBT (mantisBT): 1.2.14
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| mantisbt | mantisBT | 1.2.0rc1 to before 1.2.14 | 1.2.14 | Patch available | CNA |
- mantisBT Vendormantisbt Affected 1.2.0rc1 to before 1.2.14 Fixed in 1.2.14 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:* | 1.2.1 – 1.2.14 | Vulnerable | mantisbt |
| cpe:2.3:a:mantisbt:mantisbt:1.2.0:-:*:*:*:*:*:* | 1.2.0 | Vulnerable | mantisbt |
| cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc1:*:*:*:*:*:* | 1.2.0 rc1 | Vulnerable | mantisbt |
| cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc2:*:*:*:*:*:* | 1.2.0 rc2 | Vulnerable | mantisbt |
| cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:* | 7.0 | Vulnerable | Debian |
- cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:* Versions 1.2.1 – 1.2.14 Vulnerable ·mantisbt
- cpe:2.3:a:mantisbt:mantisbt:1.2.0:-:*:*:*:*:*:* Versions 1.2.0 Vulnerable ·mantisbt
- cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc1:*:*:*:*:*:* Versions 1.2.0 rc1 Vulnerable ·mantisbt
- cpe:2.3:a:mantisbt:mantisbt:1.2.0:rc2:*:*:*:*:*:* Versions 1.2.0 rc2 Vulnerable ·mantisbt
- cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:* Versions 7.0 Vulnerable ·Debian
Remediation
- Fix · CNA mantisBT (mantisBT) Fixed in 1.2.14
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2013-1934
- 2026-10-03 Alias added: GHSA-763p-rvf3-ww3w
References
More Mantisbt vulnerabilities
- TI-2017-05251 MantisBT through 2.3.0 allows arbitrary password reset and unauthenticated admin access… CVSS 3.1HIGH 8.8
- TI-2014-05966 The XmlImportExport plugin in MantisBT 1.2.17 and earlier allows remote attackers to… CVSS 2.0HIGH 7.5
- TI-2025-38760 MantisBT unauthorized disclosure of private project column configuration CVSS 4.0MEDIUM 5.3
- TI-2017-04981 A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page… CVSS 3.0MEDIUM 4.8
- TI-2019-11797 MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution. CVSS 3.1HIGH 7.2
- TI-2014-07063 The XML Import/Export plugin in MantisBT 1.2.x does not restrict access, which allows… CVSS 2.0MEDIUM 6.4
Sources
- CVE-2013-1934 · CVE Program
- CVE-2013-1934 · NVD
- FIRST EPSS
- GHSA-763p-rvf3-ww3w · GitHub Advisory Database · CC BY 4.0
- CVE-2013-1934 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences