The HTML\Browser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before…
Priority LOW 26CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Partial · None · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-22 and the CVSS impact.
Summary
The HTML\Browser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before 1.8.5, as used in ownCloud, when running on Windows, does not properly check path separators in the base path, which allows remote attackers to read arbitrary files via a \ (backslash) character.
Why it matters now
EPSS 0.01779 78th percentileScored 2026-11-07
Fix Fixed sabre/dav (Packagist): 1.7.7, 1.8.5, 1.6.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | sabre/dav (Packagist) | 1.7.0 to before 1.7.7 | 1.7.7 | Patch available | GHSA-qg5v-jw6f-rpfj |
| — | sabre/dav (Packagist) | 1.8.0 to before 1.8.5 | 1.8.5 | Patch available | GHSA-qg5v-jw6f-rpfj |
| — | sabre/dav (Packagist) | 1.6.0 to before 1.6.9 | 1.6.9 | Patch available | GHSA-qg5v-jw6f-rpfj |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- sabre/dav (Packagist) Vendor— Affected 1.7.0 to before 1.7.7 Fixed in 1.7.7 Patch available GHSA-qg5v-jw6f-rpfj
- sabre/dav (Packagist) Vendor— Affected 1.8.0 to before 1.8.5 Fixed in 1.8.5 Patch available GHSA-qg5v-jw6f-rpfj
- sabre/dav (Packagist) Vendor— Affected 1.6.0 to before 1.6.9 Fixed in 1.6.9 Patch available GHSA-qg5v-jw6f-rpfj
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fruux:sabredav:*:*:*:*:*:*:*:* | 1.6.0 to before 1.6.9; 1.7.0 to before 1.7.7; 1.8.0 to before 1.8.5 | Vulnerable | Fruux |
| cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:* | all versions | Running on | Microsoft |
| cpe:2.3:a:owncloud:owncloud_server:*:*:*:*:*:*:*:* | 4.0.0 to before 4.0.14; 4.5.0 to before 4.5.9; 5.0.0 to before 5.0.4 | Vulnerable | ownCloud |
- cpe:2.3:a:fruux:sabredav:*:*:*:*:*:*:*:* Versions 1.6.0 to before 1.6.9; 1.7.0 to before 1.7.7; 1.8.0 to before 1.8.5 Vulnerable ·Fruux
- cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:* Versions all versions Running on ·Microsoft
- cpe:2.3:a:owncloud:owncloud_server:*:*:*:*:*:*:*:* Versions 4.0.0 to before 4.0.14; 4.5.0 to before 4.5.9; 5.0.0 to before 5.0.4 Vulnerable ·ownCloud
Remediation
- Fix · GHSA-qg5v-jw6f-rpfj sabre/dav (Packagist) Fixed in 1.7.7 Advisory →
- Fix · GHSA-qg5v-jw6f-rpfj sabre/dav (Packagist) Fixed in 1.8.5 Advisory →
- Fix · GHSA-qg5v-jw6f-rpfj sabre/dav (Packagist) Fixed in 1.6.9 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2013-1939
- 2026-10-03 Alias added: GHSA-qg5v-jw6f-rpfj
References
Advisory 2
Other 5
- https://groups.google.com/forum/?fromgroups=#%21topic/sabredav-discuss/ehOUu7wTSGQ
- https://github.com/FriendsOfPHP/security-advisories/blob/master/sabre/dav/CVE-2013-1939.yaml
- https://github.com/sabre-io/dav
- https://groups.google.com/forum/?fromgroups=#!topic/sabredav-discuss/ehOUu7wTSGQ
- http://owncloud.org/about/security/advisories/oC-SA-2013-016
Sources
- CVE-2013-1939 · CVE Program
- CVE-2013-1939 · NVD
- FIRST EPSS
- GHSA-qg5v-jw6f-rpfj · GitHub Advisory Database · CC BY 4.0
- CVE-2013-1939 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences