Improper privilege management in autojump
Priority LOW 32CWE-269Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-269.
Summary
autojump before 21.5.8 allows local users to gain privileges via a Trojan horse custom_install directory in the current working directory.
Why it matters now
EPSS 0.00413 35th percentileScored 2026-11-07
Fix Fixed autojump (autojump): 21.5.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| autojump | autojump | before 21.5.8 | 21.5.8 | Patch available | CNA |
- autojump Vendorautojump Affected before 21.5.8 Fixed in 21.5.8 Patch available CNA
CPE configurations NVD · 4
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:autojump_project:autojump:*:*:*:*:*:*:*:* | before 21.5.8 | Vulnerable | Autojump Project |
| cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* | 8.0 | Vulnerable | Debian |
| cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | Debian |
| cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* | 10.0 | Vulnerable | Debian |
- cpe:2.3:a:autojump_project:autojump:*:*:*:*:*:*:*:* Versions before 21.5.8 Vulnerable ·Autojump Project
- cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:* Versions 8.0 Vulnerable ·Debian
- cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Debian
- cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* Versions 10.0 Vulnerable ·Debian
Remediation
- Fix · CNA autojump (autojump) Fixed in 21.5.8
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2013-2012
- 2026-10-03 Alias added: GHSA-fxr5-v78q-9qq4
References
Patch 2
Advisory 2
Sources
- CVE-2013-2012 · CVE Program
- CVE-2013-2012 · NVD
- FIRST EPSS
- GHSA-fxr5-v78q-9qq4 · GitHub Advisory Database · CC BY 4.0
- CVE-2013-2012 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences