Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:mail_on_update_project:mail_on_update:*:*:*:*:*:wordpress:*:* | up to 5.1.0 | Vulnerable | Mail On Update Project |
| cpe:2.3:a:mail_on_update_project:mail_on_update:5.0.0:*:*:*:*:wordpress:*:* | 5.0.0 | Vulnerable | Mail On Update Project |
- cpe:2.3:a:mail_on_update_project:mail_on_update:*:*:*:*:*:wordpress:*:* Versions up to 5.1.0 Vulnerable ·Mail On Update Project
- cpe:2.3:a:mail_on_update_project:mail_on_update:5.0.0:*:*:*:*:wordpress:*:* Versions 5.0.0 Vulnerable ·Mail On Update Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2013-2107
- 2026-10-03 Alias added: GHSA-wc3q-ccmv-3p9w
References
Sources
- CVE-2013-2107 · CVE Program
- CVE-2013-2107 · NVD
- FIRST EPSS
- GHSA-wc3q-ccmv-3p9w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences