Incorrect authorization in Login Security
Priority MEDIUM 46CWE-863Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-863.
Summary
The Login Security module 6.x-1.x before 6.x-1.3 and 7.x-1.x before 7.x-1.3 for Drupal allows attackers to bypass intended restrictions via a crafted username.
Why it matters now
EPSS 0.01727 77th percentileScored 2026-11-07
Fix Fixed Login Security (Login Security): 6.x-1.3, 7.x-1.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Login Security | Login Security | 6.x-1 to before 6.x-1.3; 7.x-1 to before 7.x-1.3 | 6.x-1.3, 7.x-1.3 | Patch available | CNA |
- Login Security VendorLogin Security Affected 6.x-1 to before 6.x-1.3; 7.x-1 to before 7.x-1.3 Fixed in 6.x-1.3, 7.x-1.3 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:login_security_project:login_security:*:*:*:*:*:drupal:*:* | 6.x-1.0 – 6.x-1.3; 7.x-1.0 – 7.x-1.3 | Vulnerable | Login Security Project |
| cpe:2.3:a:login_security_project:login_security:6.x-1.0:beta1:*:*:*:drupal:*:* | 6.x-1.0 beta1 | Vulnerable | Login Security Project |
| cpe:2.3:a:login_security_project:login_security:6.x-1.0:rc1:*:*:*:drupal:*:* | 6.x-1.0 rc1 | Vulnerable | Login Security Project |
| cpe:2.3:a:login_security_project:login_security:6.x-1.x:dev:*:*:*:drupal:*:* | 6.x-1.x dev | Vulnerable | Login Security Project |
| cpe:2.3:a:login_security_project:login_security:7.x-1.x:dev:*:*:*:drupal:*:* | 7.x-1.x dev | Vulnerable | Login Security Project |
- cpe:2.3:a:login_security_project:login_security:*:*:*:*:*:drupal:*:* Versions 6.x-1.0 – 6.x-1.3; 7.x-1.0 – 7.x-1.3 Vulnerable ·Login Security Project
- cpe:2.3:a:login_security_project:login_security:6.x-1.0:beta1:*:*:*:drupal:*:* Versions 6.x-1.0 beta1 Vulnerable ·Login Security Project
- cpe:2.3:a:login_security_project:login_security:6.x-1.0:rc1:*:*:*:drupal:*:* Versions 6.x-1.0 rc1 Vulnerable ·Login Security Project
- cpe:2.3:a:login_security_project:login_security:6.x-1.x:dev:*:*:*:drupal:*:* Versions 6.x-1.x dev Vulnerable ·Login Security Project
- cpe:2.3:a:login_security_project:login_security:7.x-1.x:dev:*:*:*:drupal:*:* Versions 7.x-1.x dev Vulnerable ·Login Security Project
Remediation
- Fix · CNA Login Security (Login Security) Fixed in 6.x-1.3, 7.x-1.3
Timeline
- 2026-10-02 Threatist record created from CVE-2013-2198
- 2026-10-03 Alias added: GHSA-46hf-hf23-q64q
References
More Login Security Project Login Security vulnerabilities
- TI-2013-01963 The Login Security module 6.x-1.x before 6.x-1.3 and 7.x-1.x before 7.x-1.3 for Drupal… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2013-2198 · CVE Program
- CVE-2013-2198 · NVD
- FIRST EPSS
- GHSA-46hf-hf23-q64q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences