Read the docs
TI-2013-03735 Aliases CVE-2013-4267GHSA-2pvx-3x6v-8phh

OS command injection in Ajaxeplorer

Priority MEDIUM 49CWE-78Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-78.

Summary

Ajaxeplorer before 5.0.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) archive_name parameter to the Power FS module (plugins/action.powerfs/class.PowerFSController.php), a (2) file name to the getTrustSizeOnFileSystem function in the File System (Standard) module (plugins/access.fs/class.fsAccessWrapper.php), or the (3) revision parameter to the Subversion Repository module (plugins/meta.svn/class.SvnManager.php).

Why it matters now

EPSS 0.04121 90th percentileScored 2026-11-07
Fix Fixed Ajaxeplorer: 5.0.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Ajaxeplorerbefore 5.0.15.0.1Patch availableCNA
  • Ajaxeplorer Vendor— Affected before 5.0.1 Fixed in 5.0.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:pydio:pydio:*:*:*:*:*:*:*:*before 5.0.1Vulnerablepydio
  • cpe:2.3:a:pydio:pydio:*:*:*:*:*:*:*:* Versions before 5.0.1 Vulnerable ·pydio

Remediation

  • Fix · CNA Ajaxeplorer Fixed in 5.0.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-4267
  2. 2026-10-03 Alias added: GHSA-2pvx-3x6v-8phh

References

  • TI-2024-26880 Pydio Core <= 8.2.5 is vulnerable to Cross Site Scripting (XSS) via the New URL Bookmark feature. CVSS 3.1MEDIUM 5.4
  • TI-2015-03029 Pydio (formerly AjaXplorer) before 6.0.7 allows remote attackers to execute arbitrary… CVSS 3.0CRITICAL 9.8
  • TI-2018-14701 In Pydio before 8.2.2, an attack is possible via PHP Object Injection because a user is… CVSS 3.0CRITICAL 9.8
  • TI-2019-07057 An issue was discovered in proxy.php in pydio-core in Pydio through 8.2.2. CVSS 3.0CRITICAL 9.8
  • TI-2013-05239 Unrestricted file upload vulnerability in plugins/editor.zoho/agent/save_zoho.php in the… CVSS 2.0HIGH 7.5
  • TI-2019-14682 A problem was found in Pydio Core before 8.2.4 and Pydio Enterprise before 8.2.4. CVSS 3.1HIGH 8.8
See all 19 →

Sources