Read the docs
TI-2013-04164 Aliases CVE-2013-4744GHSA-c5x3-gq36-prrp

Cross-site scripting (XSS) vulnerability in the PHPUnit extension before 3.5.15 for TYPO3…

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in the PHPUnit extension before 3.5.15 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Why it matters now

EPSS 0.01395 72nd percentileScored 2026-11-07
Fix Fixed oliverklee/phpunit (Packagist): 3.5.15

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—oliverklee/phpunit (Packagist)before 3.5.153.5.15Patch availableGHSA-c5x3-gq36-prrp
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • oliverklee/phpunit (Packagist) Vendor— Affected before 3.5.15 Fixed in 3.5.15 Patch available GHSA-c5x3-gq36-prrp

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpunit_project:phpunit:*:*:*:*:*:typo3:*:*before 3.5.15VulnerablePhpunit Project
  • cpe:2.3:a:phpunit_project:phpunit:*:*:*:*:*:typo3:*:* Versions before 3.5.15 Vulnerable ·Phpunit Project

Remediation

  • Fix · GHSA-c5x3-gq36-prrp oliverklee/phpunit (Packagist) Fixed in 3.5.15 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-4744
  2. 2026-10-03 Alias added: GHSA-c5x3-gq36-prrp

References

  • TI-2017-07214 Util/PHP/eval-stdin.php in PHPUnit before 4.8.28 and 5.x before 5.6.3 allows remote… KEVCVSS 3.1CRITICAL 9.8
  • TI-2026-30125 PHPUnit: Argument injection via newline in PHP INI values forwarded to child processes CVSS 3.1HIGH 7.8
  • TI-2026-19966 PHPUnit Vulnerable to Unsafe Deserialization in PHPT Code Coverage Handling CVSS 3.1HIGH 7.8

Sources