The login form in the FriendsOfSymfony FOSUserBundle bundle before 1.3.3 for Symfony…
Priority LOW 25CWE-399Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- None · None · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-399 and the CVSS impact.
Summary
The login form in the FriendsOfSymfony FOSUserBundle bundle before 1.3.3 for Symfony allows remote attackers to cause a denial of service (CPU consumption) via a long password that triggers an expensive hash computation, as demonstrated by a PBKDF2 computation.
Why it matters now
EPSS 0.01232 69th percentileScored 2026-11-07
Fix Fixed friendsofsymfony/user-bundle (Packagist): 1.2.5, 1.3.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | friendsofsymfony/user-bundle (Packagist) | 1.2.0 to before 1.2.5 | 1.2.5 | Patch available | GHSA-9mpf-g3fc-9rgv |
| — | friendsofsymfony/user-bundle (Packagist) | 1.3.0 to before 1.3.3 | 1.3.3 | Patch available | GHSA-9mpf-g3fc-9rgv |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- friendsofsymfony/user-bundle (Packagist) Vendor— Affected 1.2.0 to before 1.2.5 Fixed in 1.2.5 Patch available GHSA-9mpf-g3fc-9rgv
- friendsofsymfony/user-bundle (Packagist) Vendor— Affected 1.3.0 to before 1.3.3 Fixed in 1.3.3 Patch available GHSA-9mpf-g3fc-9rgv
CPE configurations NVD · 10
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:*:-:-:*:-:symfony:*:* | up to 1.3.2 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.0.0:-:-:*:-:symfony:*:* | 1.0.0 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.1.0:-:-:*:-:symfony:*:* | 1.1.0 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.0:-:-:*:-:symfony:*:* | 1.2.0 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.1:-:-:*:-:symfony:*:* | 1.2.1 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.3:-:-:*:-:symfony:*:* | 1.2.3 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.4:-:-:*:-:symfony:*:* | 1.2.4 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.5:-:-:*:-:symfony:*:* | 1.2.5 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.3.0:-:-:*:-:symfony:*:* | 1.3.0 | Vulnerable | Friends Of Symfony Project |
| cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.3.1:-:-:*:-:symfony:*:* | 1.3.1 | Vulnerable | Friends Of Symfony Project |
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:*:-:-:*:-:symfony:*:* Versions up to 1.3.2 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.0.0:-:-:*:-:symfony:*:* Versions 1.0.0 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.1.0:-:-:*:-:symfony:*:* Versions 1.1.0 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.0:-:-:*:-:symfony:*:* Versions 1.2.0 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.1:-:-:*:-:symfony:*:* Versions 1.2.1 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.3:-:-:*:-:symfony:*:* Versions 1.2.3 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.4:-:-:*:-:symfony:*:* Versions 1.2.4 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.2.5:-:-:*:-:symfony:*:* Versions 1.2.5 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.3.0:-:-:*:-:symfony:*:* Versions 1.3.0 Vulnerable ·Friends Of Symfony Project
- cpe:2.3:a:friends_of_symfony_project:fosuserbundle:1.3.1:-:-:*:-:symfony:*:* Versions 1.3.1 Vulnerable ·Friends Of Symfony Project
Remediation
- Fix · GHSA-9mpf-g3fc-9rgv friendsofsymfony/user-bundle (Packagist) Fixed in 1.2.5 Advisory →
- Fix · GHSA-9mpf-g3fc-9rgv friendsofsymfony/user-bundle (Packagist) Fixed in 1.3.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2013-5750
- 2026-10-03 Alias added: GHSA-9mpf-g3fc-9rgv
References
Sources
- CVE-2013-5750 · CVE Program
- CVE-2013-5750 · NVD
- FIRST EPSS
- GHSA-9mpf-g3fc-9rgv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences