The Exclusion plugin before 0.9 for Jenkins does not properly prevent access to resource…
Priority LOW 27CWE-264Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Partial · None · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-264.
Summary
The Exclusion plugin before 0.9 for Jenkins does not properly prevent access to resource locks, which allows remote authenticated users to list and release resources via unspecified vectors.
Why it matters now
EPSS 0.01147 66th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.plugins:exclusion (Maven): 0.9
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.jenkins-ci.plugins:exclusion (Maven) | before 0.9 | 0.9 | Patch available | GHSA-2q8v-439j-6p77 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.jenkins-ci.plugins:exclusion (Maven) Vendor— Affected before 0.9 Fixed in 0.9 Patch available GHSA-2q8v-439j-6p77
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:jenkins-ci:exclusion:*:-:*:*:*:cloudbees_jenkins:*:* | up to 0.8 | Vulnerable | Jenkins-ci |
| cpe:2.3:a:jenkins-ci:exclusion:0.6:-:*:*:*:cloudbees_jenkins:*:* | 0.6 | Vulnerable | Jenkins-ci |
| cpe:2.3:a:jenkins-ci:exclusion:0.7:-:*:*:*:cloudbees_jenkins:*:* | 0.7 | Vulnerable | Jenkins-ci |
- cpe:2.3:a:jenkins-ci:exclusion:*:-:*:*:*:cloudbees_jenkins:*:* Versions up to 0.8 Vulnerable ·Jenkins-ci
- cpe:2.3:a:jenkins-ci:exclusion:0.6:-:*:*:*:cloudbees_jenkins:*:* Versions 0.6 Vulnerable ·Jenkins-ci
- cpe:2.3:a:jenkins-ci:exclusion:0.7:-:*:*:*:cloudbees_jenkins:*:* Versions 0.7 Vulnerable ·Jenkins-ci
Remediation
- Fix · GHSA-2q8v-439j-6p77 org.jenkins-ci.plugins:exclusion (Maven) Fixed in 0.9 Advisory →
Vendor assessments
Red Hat
Red Hat rating: Low. Red Hat's page for this CVE →
Not affected: 2 products
- OpenShift Enterprise 1
- Red Hat OpenShift Enterprise 2
Timeline
- 2026-10-02 Threatist record created from CVE-2013-6373
- 2026-10-03 Alias added: GHSA-2q8v-439j-6p77
References
Advisory 2
Sources
- CVE-2013-6373 · CVE Program
- CVE-2013-6373 · NVD
- FIRST EPSS
- GHSA-2q8v-439j-6p77 · GitHub Advisory Database · CC BY 4.0
- CVE-2013-6373 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences