Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Partial Red Hat: 1 without a fix
Attack profile from CVSS 3.1 · NVD. Fix status from CNA, GitHub and Red Hat. Impact type from CWE-79.
Summary
Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | Plone (PyPI) | 3.3 to before 3.3.6 | 3.3.6 | Patch available | GHSA-4793-w44w-m7xm |
| — | Plone (PyPI) | 4.0 to before 4.0.9 | 4.0.9 | Patch available | GHSA-4793-w44w-m7xm |
| — | Plone (PyPI) | 4.1 to before 4.1.6 | 4.1.6 | Patch available | GHSA-4793-w44w-m7xm |
| — | Plone (PyPI) | 4.3 to before 4.3.2 | 4.3.2 | Patch available | GHSA-4793-w44w-m7xm |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- Plone (PyPI) Vendor— Affected 3.3 to before 3.3.6 Fixed in 3.3.6 Patch available GHSA-4793-w44w-m7xm
- Plone (PyPI) Vendor— Affected 4.0 to before 4.0.9 Fixed in 4.0.9 Patch available GHSA-4793-w44w-m7xm
- Plone (PyPI) Vendor— Affected 4.1 to before 4.1.6 Fixed in 4.1.6 Patch available GHSA-4793-w44w-m7xm
- Plone (PyPI) Vendor— Affected 4.3 to before 4.3.2 Fixed in 4.3.2 Patch available GHSA-4793-w44w-m7xm
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:* | 3.3.0 – 3.3.6; 4.0.0 – 4.0.9; 4.1.0 – 4.1.6; 4.2.0 – 4.2.7; 4.3.0 – 4.3.2 | Vulnerable | plone |
- cpe:2.3:a:plone:plone:*:*:*:*:*:*:*:* Versions 3.3.0 – 3.3.6; 4.0.0 – 4.0.9; 4.1.0 – 4.1.6; 4.2.0 – 4.2.7; 4.3.0 – 4.3.2 Vulnerable ·plone
Remediation
- Fix · GHSA-4793-w44w-m7xm Plone (PyPI) Fixed in 3.3.6 Advisory →
- Fix · GHSA-4793-w44w-m7xm Plone (PyPI) Fixed in 4.0.9 Advisory →
- Fix · GHSA-4793-w44w-m7xm Plone (PyPI) Fixed in 4.1.6 Advisory →
- Fix · GHSA-4793-w44w-m7xm Plone (PyPI) Fixed in 4.3.2 Advisory →
Vendor assessments
Red Hat
Red Hat rating: Moderate. Red Hat's page for this CVE →
| Product | Status | Plan or fix |
|---|---|---|
| Red Hat Enterprise Linux 5 | Affected | No fix planned: Will not fix |
Timeline
- 2026-10-02 Threatist record created from CVE-2013-7062
- 2026-10-03 Alias added: GHSA-4793-w44w-m7xm
References
Advisory 5
More Plone vulnerabilities
- TI-2011-03162 Unspecified vulnerability in Zope 2.12.x and 2.13.x, as used in Plone 4.0.x through… CVSS 2.0HIGH 9.3
- TI-2021-13226 An issue in Plone CMS v. CVSS 3.1HIGH 8.8
- TI-2024-15757 The HTTP PUT and DELETE methods are enabled in the Plone official Docker version 5.2.13… CVSS 3.1HIGH 7.5
- TI-2021-12911 Plone through 5.2.4 allows remote authenticated managers to perform disk I/O via crafted… CVSS 3.1CRITICAL 9.9
- TI-2020-17872 The official plone Docker images before version of 4.3.18-alpine (Alpine specific)… CVSS 3.1CRITICAL 9.8
- TI-2020-06422 A privilege escalation issue in plone.app.contenttypes in Plone 4.3 through 5.2.1 allows… CVSS 3.1CRITICAL 9.8
Sources
- CVE-2013-7062 · CVE Program
- CVE-2013-7062 · NVD
- FIRST EPSS
- GHSA-4793-w44w-m7xm · GitHub Advisory Database · CC BY 4.0
- CVE-2013-7062 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences