MMDeveloper A Forms Plugin a-forms.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| MMDeveloper | A Forms Plugin | 1.4.0; 1.4.1; 1.4.2 | — | No fix listed | CNA |
- A Forms Plugin VendorMMDeveloper Affected 1.4.0; 1.4.1; 1.4.2 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:a-forms_project:a-forms:*:*:*:*:*:wordpress:*:* | before 1.4.3 | Vulnerable | A-forms Project |
- cpe:2.3:a:a-forms_project:a-forms:*:*:*:*:*:wordpress:*:* Versions before 1.4.3 Vulnerable ·A-forms Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2013-10020
- 2026-10-03 Alias added: GHSA-q9wm-wgm2-w8g5
References
More MMDeveloper vulnerabilities
- TI-2025-11610 Preload Current Images <= 1.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode CVSS 3.1MEDIUM 6.4
Sources
- CVE-2013-10020 · CVE Program
- CVE-2013-10020 · NVD
- FIRST EPSS
- GHSA-q9wm-wgm2-w8g5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences