Read the docs
TI-2014-02980 Aliases CVE-2014-3662GHSA-fxqr-px2m-fvc2

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to enumerate user…

Priority LOW 26CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
Partial · None · None
Fix status
Partial Red Hat: 2 fixed, 1 without a fix

Attack profile from CVSS 2.0 · NVD. Fix status from CNA, GitHub and Red Hat. Impact type from CWE-200.

Summary

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to enumerate user names via vectors related to login attempts.

Why it matters now

EPSS 0.0177 78th percentileScored 2026-11-07
Fix Partial org.jenkins-ci.main:jenkins-core (Maven): 1.583, 1.565.3Red Hat: 1 advisoryRed Hat: 2 fixed, 1 without a fix

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—org.jenkins-ci.main:jenkins-core (Maven)1.566 to before 1.5831.583Patch availableGHSA-fxqr-px2m-fvc2
—org.jenkins-ci.main:jenkins-core (Maven)before 1.565.31.565.3Patch availableGHSA-fxqr-px2m-fvc2
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • org.jenkins-ci.main:jenkins-core (Maven) Vendor— Affected 1.566 to before 1.583 Fixed in 1.583 Patch available GHSA-fxqr-px2m-fvc2
  • org.jenkins-ci.main:jenkins-core (Maven) Vendor— Affected before 1.565.3 Fixed in 1.565.3 Patch available GHSA-fxqr-px2m-fvc2

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:*up to 1.582VulnerableJenkins
cpe:2.3:a:redhat:openshift:*:*:*:*:enterprise:*:*:*up to 3.1VulnerableRed Hat
cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:*up to 1.565.2VulnerableJenkins
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:*:*:*:* Versions up to 1.582 Vulnerable ·Jenkins
  • cpe:2.3:a:redhat:openshift:*:*:*:*:enterprise:*:*:* Versions up to 3.1 Vulnerable ·Red Hat
  • cpe:2.3:a:jenkins:jenkins:*:*:*:*:lts:*:*:* Versions up to 1.565.2 Vulnerable ·Jenkins

Remediation

  • Fix · GHSA-fxqr-px2m-fvc2 org.jenkins-ci.main:jenkins-core (Maven) Fixed in 1.583 Advisory →
  • Fix · GHSA-fxqr-px2m-fvc2 org.jenkins-ci.main:jenkins-core (Maven) Fixed in 1.565.3 Advisory →

Red Hat 1 advisory

  • RHSA-2016:0070 Released 2016-01-26 · Red Hat rating Important
    Red Hat OpenShift Enterprise 3.1.1 bug fix and enhancement update
    • Red Hat OpenShift Enterprise 3.1 atomic-openshift-3.1.1.6-1.git.0.b57e8bd.el7aos, atomic-openshift-clients-3.1.1.6-1.git.0.b57e8bd.el7aos, atomic-openshift-clients-redistributable-3.1.1.6-1.git.0.b57e8bd.el7aos +47

Vendor assessments

Red Hat

Red Hat rating: Moderate. Red Hat's page for this CVE →

ProductStatusPlan or fix
OpenShift Enterprise 1AffectedNo fix planned: Will not fix
RHOSE Node 2.1Fixed—
Red Hat OpenShift Enterprise 3.1Fixed RHSA-2016:0070

Timeline

  1. 2026-10-02 Threatist record created from CVE-2014-3662
  2. 2026-10-03 Alias added: GHSA-fxqr-px2m-fvc2

References

Sources