Read the docs

Ad Blocking Detector Plugin ad-blocking-detector.php information disclosure

Priority LOW 34CWE-200Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-200.

Summary

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Why it matters now

EPSS 0.00864 58th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Ad Blocking Detector Plugin1.2.0; 1.2.1—No fix listedCNA
  • Ad Blocking Detector Plugin Vendor— Affected 1.2.0; 1.2.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:getadmiral:ad_blocking_detector:*:*:*:*:*:wordpress:*:*before 1.2.2VulnerableGetadmiral
  • cpe:2.3:a:getadmiral:ad_blocking_detector:*:*:*:*:*:wordpress:*:* Versions before 1.2.2 Vulnerable ·Getadmiral

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2014-125093
  2. 2026-10-03 Alias added: GHSA-m6f6-7crg-x4v7

References

Sources