Read the docs

phpMiniAdmin cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00494 42nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
—phpMiniAdmin1.8.120510—No fix listedCNA
  • phpMiniAdmin Vendor— Affected 1.8.120510 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpminiadmin_project:phpminiadmin:*:*:*:*:*:*:*:*before 1.9.140405VulnerablePhpminiadmin Project
  • cpe:2.3:a:phpminiadmin_project:phpminiadmin:*:*:*:*:*:*:*:* Versions before 1.9.140405 Vulnerable ·Phpminiadmin Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2014-125094
  2. 2026-10-03 Alias added: GHSA-922m-qj78-jxxc

References

  • TI-2017-14352 PHPMiniAdmin version 1.9.160630 is vulnerable to stored XSS in the name of databases… CVSS 3.0MEDIUM 6.1

Sources