Bestwebsoft Relevant Plugin Thumbnail information disclosure
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-200.
Summary
A vulnerability classified as problematic was found in Bestwebsoft Relevant Plugin up to 1.0.7 on WordPress. Affected by this vulnerability is an unknown functionality of the component Thumbnail Handler. The manipulation leads to information disclosure. The attack can be launched remotely. Upgrading to version 1.0.8 is able to address this issue. The identifier of the patch is 860d1891025548cf0f5f97364c1f51a888f523c3. It is recommended to upgrade the affected component. The identifier VDB-230113 was assigned to this vulnerability.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| BestWebSoft | Relevant Plugin | 1.0.0; 1.0.1; 1.0.2; 1.0.3; 1.0.4; 1.0.5; 1.0.6; 1.0.7 | — | No fix listed | CNA |
- Relevant Plugin VendorBestWebSoft Affected 1.0.0; 1.0.1; 1.0.2; 1.0.3; 1.0.4; 1.0.5; 1.0.6; 1.0.7 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:bestwebsoft:relevant:*:*:*:*:*:wordpress:*:* | before 1.0.8 | Vulnerable | BestWebSoft |
- cpe:2.3:a:bestwebsoft:relevant:*:*:*:*:*:wordpress:*:* Versions before 1.0.8 Vulnerable ·BestWebSoft
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2014-125102
- 2026-10-03 Alias added: GHSA-p863-pfvf-chpw
References
More BestWebSoft Relevant vulnerabilities
- TI-2015-07761 The relevant plugin before 1.0.8 for WordPress has XSS. CVSS 3.1MEDIUM 6.1
Sources
- CVE-2014-125102 · CVE Program
- CVE-2014-125102 · NVD
- FIRST EPSS
- GHSA-p863-pfvf-chpw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences