McAfee Enterprise Security Manager (ESM), Enterprise Security Manager/Log Manager…
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- No fix listed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA. Impact type from CWE-78.
Summary
McAfee Enterprise Security Manager (ESM), Enterprise Security Manager/Log Manager (ESMLM), and Enterprise Security Manager/Receiver (ESMREC) before 9.3.2MR18, 9.4.x before 9.4.2MR8, and 9.5.x before 9.5.0MR7 allow remote authenticated users to execute arbitrary OS commands via a crafted filename, which is not properly handled when downloading the file.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 9
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:mcafee:enterprise_security_manager:*:mr17:*:*:*:*:*:* | up to 9.3.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager:*:mr7:*:*:*:*:*:* | up to 9.4.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager:*:mr6:*:*:*:*:*:* | up to 9.5.0 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr17:*:*:*:*:*:* | up to 9.3.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr7:*:*:*:*:*:* | up to 9.4.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr6:*:*:*:*:*:* | up to 9.5.0 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr17:*:*:*:*:*:* | up to 9.3.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr7:*:*:*:*:*:* | up to 9.4.2 | Vulnerable | McAfee |
| cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr6:*:*:*:*:*:* | up to 9.5.0 | Vulnerable | McAfee |
- cpe:2.3:a:mcafee:enterprise_security_manager:*:mr17:*:*:*:*:*:* Versions up to 9.3.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager:*:mr7:*:*:*:*:*:* Versions up to 9.4.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager:*:mr6:*:*:*:*:*:* Versions up to 9.5.0 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr17:*:*:*:*:*:* Versions up to 9.3.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr7:*:*:*:*:*:* Versions up to 9.4.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/log_manager:*:mr6:*:*:*:*:*:* Versions up to 9.5.0 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr17:*:*:*:*:*:* Versions up to 9.3.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr7:*:*:*:*:*:* Versions up to 9.4.2 Vulnerable ·McAfee
- cpe:2.3:a:mcafee:enterprise_security_manager\/receiver:*:mr6:*:*:*:*:*:* Versions up to 9.5.0 Vulnerable ·McAfee
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2015-7310
- 2026-10-03 Alias added: GHSA-x85c-wgp5-v66x
References
More McAfee Enterprise Security Manager vulnerabilities
- TI-2015-06401 The ntpd client in NTP 4.x before 4.2.8p4 and 4.3.x before 4.3.77 allows remote attackers… CVSS 3.1HIGH 7.5
- TI-2019-02675 Directory Traversal vulnerability could lead to elevated privileges CVSS 3.1HIGH 8.8
- TI-2019-02671 Privilege escalation could allow authenticated user to gain access to a core system CVSS 3.1HIGH 8.8
- TI-2019-02686 MWG scanners updated to address CVE-2019-9517 CVSS 3.1HIGH 7.5
- TI-2019-02685 MWG scanners updated to address CVE-2019-9511 CVSS 3.1HIGH 7.5
- TI-2019-02674 Command Injection could allow authenticated users to execute arbitrary code CVSS 3.1HIGH 7.2
Sources
- CVE-2015-7310 · CVE Program
- CVE-2015-7310 · NVD
- FIRST EPSS
- GHSA-x85c-wgp5-v66x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences