Read the docs
TI-2015-06086 Aliases CVE-2015-7318GHSA-fq9r-8jpm-2222

Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.

Priority LOW 36CWE-20Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · High · None
Fix status
Partial Red Hat: 2 without a fix

Attack profile from CVSS 3.0 · NVD. Fix status from CNA, GitHub and Red Hat.

Summary

Plone 3.3.0 through 3.3.6 allows remote attackers to inject headers into HTTP responses.

Why it matters now

EPSS 0.01749 77th percentileScored 2026-11-07
Fix Partial Plone (PyPI): 4.0a1Red Hat: 2 without a fix

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—Plone (PyPI)3.3 to before 4.0a14.0a1Patch availableGHSA-fq9r-8jpm-2222
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • Plone (PyPI) Vendor— Affected 3.3 to before 4.0a1 Fixed in 4.0a1 Patch available GHSA-fq9r-8jpm-2222

CPE configurations NVD · 7

CPEVersionsRoleVendor
cpe:2.3:a:plone:plone:3.3:*:*:*:*:*:*:*3.3Vulnerableplone
cpe:2.3:a:plone:plone:3.3.1:*:*:*:*:*:*:*3.3.1Vulnerableplone
cpe:2.3:a:plone:plone:3.3.2:*:*:*:*:*:*:*3.3.2Vulnerableplone
cpe:2.3:a:plone:plone:3.3.3:*:*:*:*:*:*:*3.3.3Vulnerableplone
cpe:2.3:a:plone:plone:3.3.4:*:*:*:*:*:*:*3.3.4Vulnerableplone
cpe:2.3:a:plone:plone:3.3.5:*:*:*:*:*:*:*3.3.5Vulnerableplone
cpe:2.3:a:plone:plone:3.3.6:*:*:*:*:*:*:*3.3.6Vulnerableplone
  • cpe:2.3:a:plone:plone:3.3:*:*:*:*:*:*:* Versions 3.3 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.1:*:*:*:*:*:*:* Versions 3.3.1 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.2:*:*:*:*:*:*:* Versions 3.3.2 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.3:*:*:*:*:*:*:* Versions 3.3.3 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.4:*:*:*:*:*:*:* Versions 3.3.4 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.5:*:*:*:*:*:*:* Versions 3.3.5 Vulnerable ·plone
  • cpe:2.3:a:plone:plone:3.3.6:*:*:*:*:*:*:* Versions 3.3.6 Vulnerable ·plone

Remediation

  • Fix · GHSA-fq9r-8jpm-2222 Plone (PyPI) Fixed in 4.0a1 Advisory →

Vendor assessments

Red Hat

Red Hat rating: Low. Red Hat's page for this CVE →

ProductStatusPlan or fix
Red Hat Enterprise Linux 5AffectedNo fix planned: Will not fix
Red Hat Enterprise Linux 6AffectedNo fix planned: Will not fix

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-7318
  2. 2026-10-03 Alias added: GHSA-fq9r-8jpm-2222

References

  • TI-2011-03162 Unspecified vulnerability in Zope 2.12.x and 2.13.x, as used in Plone 4.0.x through… CVSS 2.0HIGH 9.3
  • TI-2021-13226 An issue in Plone CMS v. CVSS 3.1HIGH 8.8
  • TI-2024-15757 The HTTP PUT and DELETE methods are enabled in the Plone official Docker version 5.2.13… CVSS 3.1HIGH 7.5
  • TI-2021-12911 Plone through 5.2.4 allows remote authenticated managers to perform disk I/O via crafted… CVSS 3.1CRITICAL 9.9
  • TI-2020-17872 The official plone Docker images before version of 4.3.18-alpine (Alpine specific)… CVSS 3.1CRITICAL 9.8
  • TI-2020-06422 A privilege escalation issue in plone.app.contenttypes in Plone 4.3 through 5.2.1 allows… CVSS 3.1CRITICAL 9.8
See all 102 →

Sources