The Session package 1.x before 1.3.1 for Joomla! Framework allows remote attackers to…
Priority MEDIUM 44CWE-74Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Partial · Partial · Partial
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub.
Summary
The Session package 1.x before 1.3.1 for Joomla! Framework allows remote attackers to execute arbitrary code via unspecified session values.
Why it matters now
EPSS 0.08455 95th percentileScored 2026-11-07
Fix Fixed joomla/session (Packagist): 1.3.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | joomla/session (Packagist) | before 1.3.1 | 1.3.1 | Patch available | GHSA-wwfh-28hx-w2r2 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- joomla/session (Packagist) Vendor— Affected before 1.3.1 Fixed in 1.3.1 Patch available GHSA-wwfh-28hx-w2r2
Remediation
- Fix · GHSA-wwfh-28hx-w2r2 joomla/session (Packagist) Fixed in 1.3.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2015-8566
- 2026-10-03 Alias added: GHSA-wwfh-28hx-w2r2
- 2026-10-23 EPSS moved to the 95th–99th percentile
- 2026-10-25 EPSS moved to the 90th–95th percentile
- 2026-10-30 EPSS moved to the 95th–99th percentile
References
Advisory 2
Sources
- CVE-2015-8566 · CVE Program
- CVE-2015-8566 · NVD
- FIRST EPSS
- GHSA-wwfh-28hx-w2r2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences