Directory traversal vulnerability in the Management Server in Symantec Embedded Security…
Key facts
- Attack vector
- Adjacent network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- High
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Directory traversal vulnerability in the Management Server in Symantec Embedded Security: Critical System Protection (SES:CSP) 1.0.x before 1.0 MP5, Embedded Security: Critical System Protection for Controllers and Devices (SES:CSP) 6.5.0 before MP1, Critical System Protection (SCSP) before 5.2.9 MP6, Data Center Security: Server Advanced Server (DCS:SA) 6.x before 6.5 MP1 and 6.6 before MP1, and Data Center Security: Server Advanced Server and Agents (DCS:SA) through 6.6 MP1 allows remote authenticated users to write update-package data to arbitrary agent locations via unspecified vectors.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:broadcom:symantec_critical_system_protection:*:*:*:*:*:*:*:* | up to 5.2.9 | Vulnerable | Broadcom |
| cpe:2.3:a:broadcom:symantec_data_center_security_server:*:*:*:*:advanced:*:*:* | 6.0.0 to before 6.5.0 | Vulnerable | Broadcom |
| cpe:2.3:a:broadcom:symantec_data_center_security_server:6.5.0:-:*:*:advanced:*:*:* | 6.5.0 | Vulnerable | Broadcom |
| cpe:2.3:a:broadcom:symantec_data_center_security_server:6.6.0:*:*:*:advanced:*:*:* | 6.6.0 | Vulnerable | Broadcom |
| cpe:2.3:a:broadcom:symantec_data_center_security_server_and_agents:6.6.0:*:*:*:advanced:*:*:* | 6.6.0 | Vulnerable | Broadcom |
| cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection:*:*:*:*:*:*:*:* | up to 1.0 | Vulnerable | Broadcom |
| cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection_for_controllers_and_devices:6.5.0:*:*:*:*:*:*:* | 6.5.0 | Vulnerable | Broadcom |
- cpe:2.3:a:broadcom:symantec_critical_system_protection:*:*:*:*:*:*:*:* Versions up to 5.2.9 Vulnerable ·Broadcom
- cpe:2.3:a:broadcom:symantec_data_center_security_server:*:*:*:*:advanced:*:*:* Versions 6.0.0 to before 6.5.0 Vulnerable ·Broadcom
- cpe:2.3:a:broadcom:symantec_data_center_security_server:6.5.0:-:*:*:advanced:*:*:* Versions 6.5.0 Vulnerable ·Broadcom
- cpe:2.3:a:broadcom:symantec_data_center_security_server:6.6.0:*:*:*:advanced:*:*:* Versions 6.6.0 Vulnerable ·Broadcom
- cpe:2.3:a:broadcom:symantec_data_center_security_server_and_agents:6.6.0:*:*:*:advanced:*:*:* Versions 6.6.0 Vulnerable ·Broadcom
- cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection:*:*:*:*:*:*:*:* Versions up to 1.0 Vulnerable ·Broadcom
- cpe:2.3:o:broadcom:symantec_embedded_security_critical_system_protection_for_controllers_and_devices:6.5.0:*:*:*:*:*:*:* Versions 6.5.0 Vulnerable ·Broadcom
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2015-8799
- 2026-10-03 Alias added: GHSA-rjp4-gcx6-p65v
References
More Broadcom Symantec Critical System Protection vulnerabilities
- TI-2019-13377 Improper authentication in Symantec Critical System Protection CVSS 3.1CRITICAL 9.8
- TI-2014-02770 The Agent Control Interface in the management server in Symantec Critical System… CVSS 2.0HIGH 9.0
- TI-2015-06764 SQL injection vulnerability in the Management Server in Symantec Embedded Security… CVSS 3.1HIGH 8.8
- TI-2015-07244 Directory traversal vulnerability in the Management Server in Symantec Embedded Security… CVSS 3.1HIGH 8.0
- TI-2013-04385 Symantec Critical System Protection (SCSP) before 5.2.9, when installed on an unpatched… CVSS 2.0HIGH 7.6
- TI-2014-06072 SQL injection vulnerability in the management server in Symantec Critical System… CVSS 2.0MEDIUM 6.5
Sources
- CVE-2015-8799 · CVE Program
- CVE-2015-8799 · NVD
- FIRST EPSS
- GHSA-rjp4-gcx6-p65v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences