Read the docs
TI-2015-07940 Aliases CVE-2015-10012GHSA-6m7c-45ff-3328

sumocoders FrameworkUserBundle login.html.twig information exposure

Priority LOW 35CWE-209Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-209.

Summary

** UNSUPPORTED WHEN ASSIGNED ** A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file Resources/views/Security/login.html.twig. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 is able to address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Why it matters now

EPSS 0.0088 59th percentileScored 2026-11-07
Fix Fixed sumocoders/framework-user-bundle (Packagist): 1.4.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
sumocodersFrameworkUserBundle1.0; 1.1; 1.2; 1.3—No fix listedCNA
—sumocoders/framework-user-bundle (Packagist)before 1.4.01.4.0Patch availableGHSA-6m7c-45ff-3328
  • FrameworkUserBundle Vendorsumocoders Affected 1.0; 1.1; 1.2; 1.3 Fixed in — No fix listed CNA
  • sumocoders/framework-user-bundle (Packagist) Vendor— Affected before 1.4.0 Fixed in 1.4.0 Patch available GHSA-6m7c-45ff-3328

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:sumocoders:frameworkuserbundle:*:*:*:*:*:*:*:*before 1.4.0Vulnerablesumocoders
  • cpe:2.3:a:sumocoders:frameworkuserbundle:*:*:*:*:*:*:*:* Versions before 1.4.0 Vulnerable ·sumocoders

Remediation

  • Fix · GHSA-6m7c-45ff-3328 sumocoders/framework-user-bundle (Packagist) Fixed in 1.4.0 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10012
  2. 2026-10-03 Alias added: GHSA-6m7c-45ff-3328

References

Sources