Read the docs
TI-2015-07941 Aliases CVE-2015-10013GHSA-xxpq-f82j-29cp

WebDevStudios taxonomy-switcher Plugin taxonomy-switcher.php taxonomy_switcher_init cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability was found in WebDevStudios taxonomy-switcher Plugin up to 1.0.3 on WordPress. It has been classified as problematic. Affected is the function taxonomy_switcher_init of the file taxonomy-switcher.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.0.4 is able to address this issue. It is recommended to upgrade the affected component. VDB-217446 is the identifier assigned to this vulnerability.

Why it matters now

EPSS 0.00694 53rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
webdevstudiostaxonomy-switcher Plugin1.0.0; 1.0.1; 1.0.2; 1.0.3—No fix listedCNA
  • taxonomy-switcher Plugin Vendorwebdevstudios Affected 1.0.0; 1.0.1; 1.0.2; 1.0.3 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:webdevstudios:taxonomy_switcher:*:*:*:*:*:wordpress:*:*before 1.0.4Vulnerablewebdevstudios
  • cpe:2.3:a:webdevstudios:taxonomy_switcher:*:*:*:*:*:wordpress:*:* Versions before 1.0.4 Vulnerable ·webdevstudios

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10013
  2. 2026-10-03 Alias added: GHSA-xxpq-f82j-29cp
  3. 2026-10-16 EPSS moved to the 50th–90th percentile

References

Sources