Qtranslate Slug Plugin class-qtranslate-slug.php add_slug_meta_box cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Qtranslate Slug Plugin | 1.1.0; 1.1.1; 1.1.2; 1.1.3; 1.1.4; 1.1.5; 1.1.6; 1.1.7; 1.1.8; 1.1.9; 1.1.10; 1.1.11; 1.1.12; 1.1.13; 1.1.14; 1.1.15; 1.1.16 | — | No fix listed | CNA |
- Qtranslate Slug Plugin Vendor— Affected 1.1.0; 1.1.1; 1.1.2; 1.1.3; 1.1.4; 1.1.5; 1.1.6; 1.1.7; 1.1.8; 1.1.9; 1.1.10; 1.1.11; 1.1.12; 1.1.13; 1.1.14; 1.1.15; 1.1.16 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:qtranslate_slug_project:qtranslate_slug:*:*:*:*:*:wordpress:*:* | before 1.1.17 | Vulnerable | Qtranslate Slug Project |
- cpe:2.3:a:qtranslate_slug_project:qtranslate_slug:*:*:*:*:*:wordpress:*:* Versions before 1.1.17 Vulnerable ·Qtranslate Slug Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2015-10092
- 2026-10-03 Alias added: GHSA-98x9-hj37-wvgm
References
More Qtranslate Slug Project Qtranslate Slug vulnerabilities
- TI-2021-03267 Qtranslate Slug <= 1.1.18 - Cross-Site Request Forgery Bypass CVSS 3.1MEDIUM 4.3
Sources
- CVE-2015-10092 · CVE Program
- CVE-2015-10092 · NVD
- FIRST EPSS
- GHSA-98x9-hj37-wvgm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences