woo-popup Plugin class-woo-popup-admin.php cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
A vulnerability classified as problematic has been found in woo-popup Plugin up to 1.2.2 on WordPress. This affects an unknown part of the file admin/class-woo-popup-admin.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.3.0 is able to address this issue. The patch is named 7c76ac78f3e16015991b612ff4fa616af4ce9292. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222327.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | woo-popup Plugin | 1.2.0; 1.2.1; 1.2.2 | — | No fix listed | CNA |
- woo-popup Plugin Vendor— Affected 1.2.0; 1.2.1; 1.2.2 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:woo-popup_project:woo-popup:*:*:*:*:*:wordpress:*:* | before 1.3.0 | Vulnerable | Woo-popup Project |
- cpe:2.3:a:woo-popup_project:woo-popup:*:*:*:*:*:wordpress:*:* Versions before 1.3.0 Vulnerable ·Woo-popup Project
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2015-10095
- 2026-10-03 Alias added: GHSA-pchp-25jx-qpvr
References
Sources
- CVE-2015-10095 · CVE Program
- CVE-2015-10095 · NVD
- FIRST EPSS
- GHSA-pchp-25jx-qpvr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences