Read the docs
TI-2015-08035 Aliases CVE-2015-10107GHSA-g929-763g-57hx

Simplr Registration Form Plus+ Plugin cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability was found in Simplr Registration Form Plus+ Plugin up to 2.3.4 on WordPress and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.3.5 is able to address this issue. The identifier of the patch is d588446844dd49232ab400ef213ff5b92121c33e. It is recommended to upgrade the affected component. The identifier VDB-230153 was assigned to this vulnerability.

Why it matters now

EPSS 0.00594 48th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Simplr Registration Form Plus+ Plugin2.3.0; 2.3.1; 2.3.2; 2.3.3; 2.3.4—No fix listedCNA
  • Simplr Registration Form Plus+ Plugin Vendor— Affected 2.3.0; 2.3.1; 2.3.2; 2.3.3; 2.3.4 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:simplr_registration_form_plus\+_project:simplr_registration_form_plus\+:*:*:*:*:*:wordpress:*:*up to 2.3.4VulnerableSimplr Registration Form Plus+ Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2015-10107
  2. 2026-10-03 Alias added: GHSA-g929-763g-57hx

References

Sources