Easy2Map Photos Plugin sql injection
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
A vulnerability classified as critical was found in Easy2Map Photos Plugin 1.0.1 on WordPress. This vulnerability affects unknown code. The manipulation leads to sql injection. The attack can be initiated remotely. Upgrading to version 1.1.0 is able to address this issue. The patch is identified as 503d9ee2482d27c065f78d9546f076a406189908. It is recommended to upgrade the affected component. VDB-241318 is the identifier assigned to this vulnerability.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Easy2Map Photos Plugin | 1.0.1 | — | No fix listed | CNA |
- Easy2Map Photos Plugin Vendor— Affected 1.0.1 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:steven_ellis:easy2map_photos:*:*:*:*:*:wordpress:*:* | before 1.1.0 | Vulnerable | Steven Ellis |
- cpe:2.3:a:steven_ellis:easy2map_photos:*:*:*:*:*:wordpress:*:* Versions before 1.1.0 Vulnerable ·Steven Ellis
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2015-10126
- 2026-10-03 Alias added: GHSA-ff7w-85x3-gg32
References
Sources
- CVE-2015-10126 · CVE Program
- CVE-2015-10126 · NVD
- FIRST EPSS
- GHSA-ff7w-85x3-gg32 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences