The Servlets Post component 2.3.6 in Apache Sling, as used in Adobe Experience Manager…
Priority MEDIUM 64CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
The Servlets Post component 2.3.6 in Apache Sling, as used in Adobe Experience Manager 5.6.1, 6.0.0, and 6.1.0, allows remote attackers to obtain sensitive information via unspecified vectors.
Why it matters now
EPSS 0.51151 98th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed org.apache.sling:org.apache.sling.servlets.post (Maven): 2.3.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.apache.sling:org.apache.sling.servlets.post (Maven) | before 2.3.8 | 2.3.8 | Patch available | GHSA-m27m-628v-xxp2 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.apache.sling:org.apache.sling.servlets.post (Maven) Vendor— Affected before 2.3.8 Fixed in 2.3.8 Patch available GHSA-m27m-628v-xxp2
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:apache:sling:*:*:*:*:*:*:*:* | all versions | Vulnerable | Apache |
| cpe:2.3:a:adobe:experience_manager:5.6.1:*:*:*:*:*:*:* | 5.6.1 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:experience_manager:6.0.0:*:*:*:*:*:*:* | 6.0.0 | Vulnerable | Adobe |
| cpe:2.3:a:adobe:experience_manager:6.1.0:*:*:*:*:*:*:* | 6.1.0 | Vulnerable | Adobe |
| cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:* | all versions | Running on | Apple |
| cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:* | all versions | Running on | Linux |
| cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:* | all versions | Running on | Microsoft |
- cpe:2.3:a:apache:sling:*:*:*:*:*:*:*:* Versions all versions Vulnerable ·Apache
- cpe:2.3:a:adobe:experience_manager:5.6.1:*:*:*:*:*:*:* Versions 5.6.1 Vulnerable ·Adobe
- cpe:2.3:a:adobe:experience_manager:6.0.0:*:*:*:*:*:*:* Versions 6.0.0 Vulnerable ·Adobe
- cpe:2.3:a:adobe:experience_manager:6.1.0:*:*:*:*:*:*:* Versions 6.1.0 Vulnerable ·Adobe
- cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:* Versions all versions Running on ·Apple
- cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:* Versions all versions Running on ·Linux
- cpe:2.3:o:microsoft:windows:*:*:*:*:*:*:*:* Versions all versions Running on ·Microsoft
Remediation
- Fix · GHSA-m27m-628v-xxp2 org.apache.sling:org.apache.sling.servlets.post (Maven) Fixed in 2.3.8 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2016-0956
- 2026-10-03 Alias added: GHSA-m27m-628v-xxp2
References
Exploit 1
Sources
- CVE-2016-0956 · CVE Program
- CVE-2016-0956 · NVD
- FIRST EPSS
- GHSA-m27m-628v-xxp2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences